Archived

This topic is now archived and is closed to further replies.

Jonmarshall

Vnav light and lights

Recommended Posts

Hello,I would like to thank PMDG crew for having produced up to now such good products. I tried other payware planes but not as ''complete'' as yours. This new addition is more than welcome and the increased FPS rate it gives made me bought it straight away. The new model is outstanding.Still can't wait to get the upcoming 737 and 777! Couple things went wrong tho.1- Vnav light does not work properly. On ground before takeoff I can't get it to light. The button works but not the light.2- Lights switches(beacon, strobes, nav, wings, logo, landing and taxi) sometimes come back to ''off'' position coming back from external view. I need to click twice to get it back to ''on''. Seems to happend when I load a panel state but unsure yet. Dosen't happens everytime.4- Flight director seems to direct the plane way down at takeoff instead of following v2 + 10 speed. 5- Right side landing lights seems to flicker, no problems with left landing lights. Dosen't happens everytime.6- Looking at the new 747-8f takeoff and landing, is it me or less wingflex would be more realistic?All comments or suggestions are welcome,Thank you! Jonathan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I am not sure if those are bugs of the 747-8 but I noticed on the farthest right carrige landing wheels they become stripped unlike the other ones.Does anyone else have the farthest right buggie looking different than the rest. Like they are stripped and I believe it only happens at higher speeds on the ground.Taylor Oldham

Share this post


Link to post
Share on other sites

Taylor, it looks like you didn't perform proper preventive maintenance to me. You either left the pins in or forgot to grease the hinges :(Seriously though, are you talking about the way the angles of the tires are different from the outer set and inner set? If so, I think that is the way they are designed. I remember a picture of it in a wind tunnel and that's what it looked like. If you mean "Striped", then I think that is just the way the light may be hitting it, and how the Alpha is reflecting (you can see this on other parts of paints in different sun light and can drive a painter nuts). The tires are all from the same texture file from what I can see so which of these did you mean?

Share this post


Link to post
Share on other sites
Taylor, it looks like you didn't perform proper preventive maintenance to me. You either left the pins in or forgot to grease the hinges :(Seriously though, are you talking about the way the angles of the tires are different from the outer set and inner set? If so, I think that is the way they are designed. I remember a picture of it in a wind tunnel and that's what it looked like. If you mean "Striped", then I think that is just the way the light may be hitting it, and how the Alpha is reflecting (you can see this on other parts of paints in different sun light and can drive a painter nuts). The tires are all from the same texture file from what I can see so which of these did you mean?
LOL!!!! I will take a better screen shot. That was the only screenshot I had at the time and I was being lazy and didn't want to load up FSX. Here are some better shots. Its so hard to get a shot of.Its almost like its missing polygons or something. I can't figure out why its only doing it to that wheel. Would a reinstall fix it? Notice it's that only one buggy. Normal(Not moving)Taking offAnother shotAnd one for the pleasure of viewing (This one has nothing to do with the problem lol)Taylor Oldham

Share this post


Link to post
Share on other sites