Archived

This topic is now archived and is closed to further replies.

spilok

Elevated buildings in UTX?

Recommended Posts

I've noticed that at "some" airports and in some areas of terrain, the buildings appear elevated off the ground. Before UTX, which I like a lot, that didn't happen. So, it must be related to Ultimate Terrain. Is there a fix for this in the settings somewhere. I looked on the Flight 1 site and didn't see anything about this, and a search didn't bring anything up. If this ever happened to you and you found a fix, I'd love to know the secret.Stan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I've noticed that at "some" airports and in some areas of terrain, the buildings appear elevated off the ground. Before UTX, which I like a lot, that didn't happen. So, it must be related to Ultimate Terrain. Is there a fix for this in the settings somewhere. I looked on the Flight 1 site and didn't see anything about this, and a search didn't bring anything up. If this ever happened to you and you found a fix, I'd love to know the secret.Stan
I doubt it is UTX Stan. With your system, I figure you have all your sliders cranked up. In your FSX settings under the scenery tab, the Mesh resolution controls the height of objects to include planet earth. I think the default is 38m. The other possibility to look at is AI program addons. I have MyTrafficX and it provides some of its own airport AFCADS to ensure compatibility. These AI program AFCAD's will supersede the FSX default airports. If I find an anomaly at an airport, I usually disable the AI program's AFCAD (in my case the MyTraffixX folder) by renaming it. If that didn't fix the problem, I just go back and rename it back to it's original name. Hope this helps.Best regards,Jim

Share this post


Link to post
Share on other sites

Buildings and trees floating significantly above the terrain is an indication of impending memory address space exhaustion in FSX. This usually happens because your combination of aircraft and add-on scenery in conjunction with your FSX slider settings are putting too much load on your system. Reduce your FSX sliders to the left.Jeff

Share this post


Link to post
Share on other sites
Buildings and trees floating significantly above the terrain is an indication of impending memory address space exhaustion in FSX. This usually happens because your combination of aircraft and add-on scenery in conjunction with your FSX slider settings are putting too much load on your system. Reduce your FSX sliders to the left.Jeff
My sliders are certainly cranked up everywhere. My frames seem rather high and my flights are stutter free. I'll try turning down the density of the Autogen. Appreciate your help.Stan

Share this post


Link to post
Share on other sites

At airports, FSX generic buildings will often hover a couple of feet off the ground (something to do with the earth curvature they say). That's why I delete all generic buildings when updating airport scenery. Also, autogen buildings, trees, etc will appear to hover above the ground where the terrain is hilly and you get close enough to notice. That's just FSX. Don't get too close to scenery objects. If the objects are up in the sky, then your computer is overtaxed and is about to crash.

Share this post


Link to post
Share on other sites