Archived

This topic is now archived and is closed to further replies.

Swoop

FSD C337 and the RXP WX

Recommended Posts

Has anyone tried to get FSD's Cessna 337 and Reality XP's WX radar to work together? The issue that I'm having is that I've added the gauge to the aircraft but the RXP gauge won't turn on. It's in the correct position...looks like it wants to turn on but doesn't. Any advice would be well received...so please advise and thanks!Mark

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Has anyone tried to get FSD's Cessna 337 and Reality XP's WX radar to work together? The issue that I'm having is that I've added the gauge to the aircraft but the RXP gauge won't turn on. It's in the correct position...looks like it wants to turn on but doesn't. Any advice would be well received...so please advise and thanks!Mark
There's no special reason I'm aware of that it shouldn't work. I assume the gauge works with other aircraft and that you installed it in the plane via the cofig manager for the 337?DJ

Share this post


Link to post
Share on other sites

I haven't had the RXP WX500 gauge installed for years and its the 2.x version prior to FSX. I recently picked up the 337 and saw that it had a place for the gauge and decided to reinstall it and drop it in the aircraft. The version of the FSD 337 load manager that I have doesn't have the Reality XP addon utility that the older versions did.So all I did was reinstall the RXP WX500 and added it to the panel by hand, figuring out the proper placement by adjusting it by site. Ironically, the gauge looks correct. It's got the proper bitmaps for the boarders and screen area. Most of the time, if you don't have a good RXP installation, you'll get a bitmap that has the RealityXP logo layered over the entire gauge area. This doesn't, it has the actual gauge in place. Now I have to get some rack. I've been writing software through out the night but will revisit this issue in a few hours when I'm less blurry eyed. Maybe it's simply something I forgot to add in one of the INI files or in the aircraft.cfg. I seemed to remember that the installation of this gauge was very easy, but, once again I haven't used it in at least 3 years.If anyone out there has the proper .CFG and .INI files for the FSD Cessna 337 please feel free to post the settings here. Regardless, I'll probably find a mistake I've made due to the lack of sleep :)Mark

Share this post


Link to post
Share on other sites