Archived

This topic is now archived and is closed to further replies.

Guest wuyiheng

FSPassenger Call Sign Issue

Recommended Posts

Hey guys, I really enjoy the usefulness of FSPassengers, however this problem really bothers me: I created a company named after Cathay Pacific and chose the call sign CX. When I created a new flight plan with FSP (Using Wilco Airbus with Cathay Pacific paints), ATC called me "Charlie X-Ray 410" instead of "Cathay 410". Then I deleted "CX" in the Flight ID Section, leaving 410. It turned out that ATC called me "410" with no "Cathay". It is weird that if I don't use FSP, ATC always calls me "Cathay ###", no problem at all. But with FSP on, the problem appears. I really want to play FSX with FSP but I want to fly with the correct call sign too. Anyone knows how to fix it? Thanks.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

There's an ATC setting somewhere in the options menu of FSP that you can open a drop down and change it to the other option. I don't remember what it's called from the top of my head now.

Share this post


Link to post
Share on other sites

Here, FSPassengers Menu > FSPassengers Setup > General Setup > under ATC callsign open the drop down and set it to 'Use FSX ATC Callsign'.I don't think you can change it while in FSP flight, the program must be turned off for the change to take effect.

Share this post


Link to post
Share on other sites
Here, FSPassengers Menu > FSPassengers Setup > General Setup > under ATC callsign open the drop down and set it to 'Use FSX ATC Callsign'.I don't think you can change it while in FSP flight, the program must be turned off for the change to take effect.
It helps! Thank you very much :)

Share this post


Link to post
Share on other sites