Archived

This topic is now archived and is closed to further replies.

lumat83

Problem between ASA and FSX (Simconnect)

Recommended Posts

Hi all :( I've this problem :With Windows 7 64 and ASA (Built 435) on a second computer, with simconnect.I fly during 1 hour at 25 nm from my initial airport. (landing at the same airport)At te beginning I've the good ATIS on FSX (QNH 1004, Overcast 3700ft) but when I come back, the ATIS give me a QNH 1013 and sky clear.In the same time, On ASA I've QNH 1003 and Overcast 3700 ft.FSPassenger don't like this :( Other thing : During this flight I never had any in sim text message from ASA after my takeoff.It seem to me that ASA don't update automaticaly the datas to FSX via simconnect on my system. Anybody know this problem ?Thank you for your help :(

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I thought that message from ASA you only get in teh beggining and never in-flight. My ASA updates enroute but no message is showing up. Only at the start.

Share this post


Link to post
Share on other sites

Ok, for the messages. Maybe it's right But there is the problem with update in flight. And this one is not right. :(

Share this post


Link to post
Share on other sites

Hi All,There are just two messages: one on connect and the other on initial depection. On other updates there is no message.

Share this post


Link to post
Share on other sites

Ok, OK, Thank for your reponse but the problem is not really here.In my first post I speak about the ASA update to FSX via the network. :(

Share this post


Link to post
Share on other sites

Hi,But for the other part didn't you solve things according to your posts at the HiFi forum at our web site?

Share this post


Link to post
Share on other sites

Not totallySometimes all work (I think that simconnect is ok), sometimes I've some problemsFor example, this afternoon, as soon as ASA has finished to initialise the data transfert, all the clouds have disapear suddently. A nice blue sky with ATIS give me "Overcast 2500 ft" :( . But this time, the QNH and other datas was correct.I don't understand why I've these problems. Why sometimes all is good and sometimes not ...

Share this post


Link to post
Share on other sites

I have a similar problem. Weather in the ASA is not the same in FSX. Yesterday I flew in FSX for a clear sky, ASA shows heavy snow :( It is also wrong wind direction, wind speed and QNH. Sometimes the weather in the ASA and FSX same, second completely the opposite.Where is the problem ?

Share this post


Link to post
Share on other sites

Lunca,Please start a new thread. It is very hard to keep everything straight when things get all mixed into a single thread!

Share this post


Link to post
Share on other sites