Sign in to follow this  
Guest Ken_Salter

Cut off clouds?

Recommended Posts

Hi guys - saw this in full screen mode - it isn't there if I switch to window:http://forums.avsim.com/user_files/26563.jpgSee the cutoff on the right? This was with the storm building weather theme out of SeaTac.BTW - another good thing is that I got all this stuff on the screen and my fps were running around 10-12, but it was still smooth...not too bad IMHO.http://saltydogfly2.avsim.net/images/avsim_sig.jpg"I am the keeper of the cheese; you are the lemon merchant"

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi, It's the clouds 2d impostor, increase the clouds draw distant and clouds percentage, but I am afraid with your 32meg card, your system will rush. Also the flickering white black ground came from your 32meg card or driver, looks like out of memory, I have never seen this with my card gforce4 ti4200 128 meg and most of others card we have test, probably because of the driver may be the cause.Check in your BIOS, you AGP aperture, should be at 64meg or 32 meg. ThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this