Sign in to follow this  
brandon

No permission to install scenery??

Recommended Posts

Hi,FS2004 has been working fine, however I added some scenery and now I receive this message each time I start FS. I even logged into the real admin account on this machine but still get the error. What gives??http://forums.avsim.com/user_files/26580.jpgThe funny part is that the scenery shows up once I am in the sim... I just don't want to have this message keep popping up when I start FS. Did some searching on the forum and it sounds like others had this problem, but I did not see any way to fix it. I am on WinXP by the way.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Is it possible you were not logged in as administrator when you installed FS 2004? If that is the case, your FS9 configuration files could have ended up in the wrong folder in your Documents and Settings directory on your hard drive (the cfg file is no longer in the simulator's root directory).http://www.fsd-international.com/team/TD_forum_sig.gif

Share this post


Link to post
Share on other sites

I installed using a username that has Admin rights. Should I install using the actual Administrator account? I will try this and see what happens.

Share this post


Link to post
Share on other sites

Could be that has something to do with it.I honestly have no idea why they did not keep all of the necessary data and cfg file within the Flight Sim directory structure, but that's what they did. With these files within the Documents and Settings architecture, login ID's can come into play. Depends on how your system is setup.Anyway, I'm sure there is a solution to the problem you are seeing one way or another.http://www.fsd-international.com/team/TD_forum_sig.gif

Share this post


Link to post
Share on other sites

Well I reinstalled and once added some scenery started to get this error again. What the heck!!! :( When I put the original scenery.cfg back in place, the error goes away. Back to the drawing board for me...

Share this post


Link to post
Share on other sites

Well... reinstalling Windows XP also does not resolve this problem. Has anyone else received this error message on Windows XP Pro?

Share this post


Link to post
Share on other sites

Are you using the No Cd Exe. for disc 4? If not, replace the original Exe.and problem should go away. I went through this same problem.

Share this post


Link to post
Share on other sites

Hi,Yes... I have also tried using the NoCD patch but still get this problem :( it's beginning to drive me nuts

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this