Jump to content
Sign in to follow this  
GAJ52

ASE Wind Problem at Low Level

Recommended Posts

I tend to fly mainly VFR at lower altitudes when flying with ASE and FSX, something around 5-6000 ft. When I take off the wind is always very accurate with a couple of degrees, taking in account of the earths variation. As I climb above say 3000ft the wind speed is picking up in line with what is displayed on the report page of ASE. Then after about 10 to 15 miles from my departure point the clouds flicker and the wind suddenly returns to a ground level wind i.e. it will change from about 12knts to 1 or 2. This happens every time I fly low level if I use DWC or not and today it was about 90 degrees out from what ASE said it should be.I am using a network with the client computer using XP x32 and the server computer using Win 7 Pro x64. Simconnect appears to be working OK as the map follows the aircrafts position and updates the 'locked to closest' airfield.Glen


Glen
 

Share this post


Link to post
Share on other sites

Let me ask you this are you processing a flightplan with ASE? I thought I had this program worked out but Im still finding that sometimes its perfect then other times its way off. I did a flight today from CYYZ to CYYT (Toronto to St.John's) anyhow I loaded up ASE and processed my flightplan, everything was perfect on the ground but as I departed the wind went down to 1 or 2 knots and for the better part of the trip it was at 0, even though the winds were reporting in ASE that they were supposed to be from the West at an average of around 30 to 35 knots for the trip, and even the cloud depiction was off, it was clear pretty much the entire trip, landing at CYYT was supposed to be moderate rain overcast visibility of 3sm and winds gusting at 25 knts, I got perfectly clear and 0 winds. When I was messing around with ASE last night everything was perfect, the only differance between last night and today was I proccesed a flightplan in ASE. So I shut everything down, restarted and did the flight again without processing a flightplan and everything was spot on. I really don't know at this point if this is all just coincidence or what try it and see.


 

as.jpg

Seinfeld Quote of the Month:

"Course, it would have to be someone who hasn't heard the story before. Someone who is unencumbered by any emotional attachment. Someone whose heart is so dark, it cannot be swayed by pity, compassion, or human emotion of any kind"

Share this post


Link to post
Share on other sites

Hi IanNo at the moment I am just flying local VFR within a radius of about 60 to 70 Miles with no flight plan loaded. The other day I was climbing through 4700 ft (this was with DWC activated), wind speed was about 18 kts, then I looked and it was reading 000/0. After about another 10 miles or so and the wind speed started increasing again. It seems like ASE loses its sense of altitude and depicts the ground level weather for a period of time. I have found turning DWC off makes no difference.Glen


Glen
 

Share this post


Link to post
Share on other sites

Hey Glen, I was just flying around again without a flighplan and it happened again, at least we know its not related to flying at low levels, Im getting it up at 37000ft, Im don't use DWC either and Im running it across a network aswell, Im starting to think I'm going to just install it on my FSX machine and see if that fixes things.


 

as.jpg

Seinfeld Quote of the Month:

"Course, it would have to be someone who hasn't heard the story before. Someone who is unencumbered by any emotional attachment. Someone whose heart is so dark, it cannot be swayed by pity, compassion, or human emotion of any kind"

Share this post


Link to post
Share on other sites

Hi Glen,Is FSUIPC4 installed into FSX?

Share this post


Link to post
Share on other sites

Hi JimThanks for your help.Yes I do have a registered copy of FSUIPC installed to FSX, I always try to have the latest version, currently 4.60a.When I use DWC I turn any FSUIPC weather off using 'Weather Settings Off' on the FSUIPC mail screen. Then turn on 'Enable DWC and Smoothing' in ASE wind options and 'Prevent Cloud Redraws' in the Cloud options.If I try it with DWC off then I select 'Wind Smoothing' in FSUIPC and leave the settings as default.Glen


Glen
 

Share this post


Link to post
Share on other sites

Hi,As a test: uninstall FSUIPC 4 for now, put DWC on and fly and see what happens and please report back here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
×
×
  • Create New...