Sign in to follow this  
Guest

CH USB Yoke

Recommended Posts

Hi all,I have a problem with my CH USB yoke, I am currently running FS 2002 and have lost the use of both mixture and prop levers. When I go into FSUIPC I am unable to set both of these levers, they just stay on 0. I have in the past used them successfully and used the mixture for reverse thrust and prop for spoilers when flying jets. I have uninstalled FSUIPC and then reinstalled, I have deleted the data base for FSUIPC and started a new one, but still no joy. When I go into calibration both levers work fine?Can anyone help?Regards

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

HiAre the levers assigned correctly in FS9? I have found, for some strange reason , FS9's config file gets corrupted at times. What I do now is assign everything the way I want it and then make a backup copy of it.Ed

Share this post


Link to post
Share on other sites

Do check the assignments in FS9 as stated, but probably, your sensitivity settings are incorrect as well. Go to Options>sensitivity and adjust sensitivity to full right, null full left on the throttle, prop, and mixture. You may or may not find that you need to check reverse on the mixture as well.Hope this helps.RTH

Share this post


Link to post
Share on other sites

Thanks for that, the sensitivity settings were incorrect as you pointed out. All is now well.regards

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this