Jump to content

Archived

This topic is now archived and is closed to further replies.

Buzz313th

ASE first time use and it hangs

Recommended Posts

Just downloaded ASE as I was an ASA customer and I just tried starting ASE for the first time, although it's stuck at the stage that says, "2:28 PM - Downloading global weather data for 4/5/2010 9:28:30 PM (21Z) from Secondary Server..." and it wont advance past that... can someone let me know what I need to do to get this to work?JB


Buzz313th

Share this post


Link to post
Share on other sites

Hi JB,Take a look and see if your Firewall is preventing ASE from having Internet access.

Share this post


Link to post
Share on other sites

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    34%
    $8,650.00 of $25,000.00 Donate Now
×
×
  • Create New...