Sign in to follow this  
Tom Allensworth

Sounds- Frame Rate Issues

Recommended Posts

This one has me stumped. I have seen posts related to specific scenarios where the sound goes haywire (approaching, entering clouds, only in VC mode, not in VC mode, etc). However here's my scenario; if I am not in 2D mode, or am in 2d mode and looking in any direction but DIRECTLY at the panel, I get a repetitive (at a rate of 1 to 2 hertz) blast of sound that comes in at about 60 to 80 hertz. It's volume seems to vary with what I am doing, but the only time I don't get it, is in normal 2D mode looking at the panel. Everytime the sound happens, you can see the frame rate counter drop. I am running a SoundBlaster Live sound set and have a Geforce FX 5200 PCI vid card. Anyone seen this and/or have a cure?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Tom,I think I know what you are talking about. Go to the sound folder and move the files "wind_general.wav" and "wind3.wav" to a safe place and restart. See if this doesn't cure your problem.Ed

Share this post


Link to post
Share on other sites

Ed, thanks for the suggestion. Tried it, and though it seems that the noise is reduced, the regular blast of a 60 hertz or so bit of energy is still there occuring every second or two. Irratating to say the least.

Share this post


Link to post
Share on other sites

Try turning the sound acceleration settings down one notch in dxdiag.I have a similar problem with another application that has only arrived since going to DX9. It's a great effect, remember when you were a kid and would gargle and chop your throat at the same time ? Just like that !AD

Share this post


Link to post
Share on other sites

Had the SOUND1 and SOUND2 accelerations settings set to "Basic". I then took it to "OFF". No change. Noise bursts still there. I went to the opposite extreme and set them to the highest acceleration possible. That greatly helped. Now I am really scratching my head. But, I am now happy and can ignore the artifacts that seem to remain.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this