Sign in to follow this  
W2DR

This is a mess

Recommended Posts

It's become practicaly impossible to post here the past few days. Time consuming, "UserLog-in" again and again and again without success (and yes, I lowered my security setting... not the best solution), goofy happenings after a refresh (whole posts disappear). I can understand the factor of increased traffic, and I read Tom's explanation in the hanger Chat forum. Funny thing is, FSN doesn't seem to be suffering the same problems.Kind of difficult to lend a hand to anyone having issues with the new sim on their systems if we can't post...

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Greg - I had a problem for a while also. I finally traced it to the change in cookies. The cookie that can't be deleted is avsim.net . I had a piece of "cleanup" software that kept deleting it. I thought all was OK because the old avsim.com cookie was still there. It wasn't until I realized that the cookie needed for logon had changed top avsim.net that I finally got it working again. And I agree about having to lower the security - not a good thing.Doug

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this