Sign in to follow this  
Azapata87

Is there a workaround for the ATI Radeon haze bug?

Recommended Posts

Hello,I'm really looking forwards to buying FS9, but a message post i saw a while back is worrying me. people were talking about how the sky color, and the color of the ground under haze conditions (or any conditions, really) made a hard line where the tone split darker and lighter. this is a real immersion-killer, and i was wondering if there was a workaround, fix, or solution.let me see if i can find a screenshot of what i mean...attached is a "wrong", and this:http://www.microsoft.com/games/flightsimul...mg/screens1/ss8 jpgis how it should look (and does for nvidia folks). (just take add a "." instead of a space in front of "jpg"thanks for your time.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

hi, ( radeon 9500 and up dont have the haze bug but do have some flickering problems, this fix is for the Radeon 9000/9100/9200)The fix for me was to get the latest Omega ATI drivers at omegacorner.com and then enable Anisotropic filtering to any level ( I picked the lowest one for less fps hit, although ATI cards are very good with Anisotropic filtering and I dont think 16x filtering would have much effect on fps.AndrewPS. ATI should have this problem fixed in their new drivers which havent been released yet but this fix fixes the problem for me atleast until ATI releases new drivers.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this