Sign in to follow this  
Guest

FS9 and E-Dimensional 3D stero?

Recommended Posts

Edited for spelling:Has anyone used 3D sero with FS9, and got it working with the virtual cockpits? Stero works well in everything except the virtual cockpits. The 2D cockpit works, the cockpit is plastered against the screen like it was in FS2k2, tower view and spot view works well in 3D stero, but I canot for the live of me get the virtual cockpits to look right. Frustrating for me, as FS2k2 worked very well in the virtual cockpits using the E-Dimensional setup.My video card is an nVidia G4ti4600computer is a 1.4G HP, (I get very good framerates even in spot view with stero turned on).Any help or suggestions will be greatly appreciated, as I really enjoy the immersion factor of stero in the virtual cockpits.Thanks in advance,Donald E. Donovan

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Yes, I have, Don, but I'm no help as I'm having all the same problems with the 3D glasses that I had in FS2002 ... no change. They keep cutting in and out, but yes, they work. So keep trying.I'm using a monitor refresh rate of 85MHZ and a 30% spread.Mark "Dark Moment" Beaumonthttp://www.swiremariners.com/newlogo.jpg

Share this post


Link to post
Share on other sites

I've been using them in FS2004. I won't fly without them. I have a G4ti4800 128meg on a P4 2.53gig. I only fly in vc. I'm using 44.67 drivers. If everything is working fine in other views, it sounds like you may need to adjust screen depth and convergence. T&L must be checked on. I know it will cause the floaties, but having it off will cause a drastic drop in FPS. I hope a future driver will correct this. Start with 10% to 15% stereo. At 20% you'll have to close one eye when seeing runway lights. Setup hotkeys to adjust your settings then save the config and your troubles should be over. I then delete all hotkeys except convergence + & -, Save Config, Stereo on/off, so they won't conflict with other programs..Let me know,Rex

Share this post


Link to post
Share on other sites

Thanks Rex and DarkMoment,Currently I am using the 4403 drivers and the 4403 Stero drivers. I got the 4403 Stero drivers from 3D guru. In Win XP I have never been able to get my hotkeys to work. They used to work fine in WinMe, but XP has not worked right. Also I have always used stero at 100% for a long time, so will try to cut back to 15 % and see if that helps. I have found that if I turn of T&L I don't get stero at all, with T&L on I get really good stero in spot view or the 2D panels but just not in the virtual cockpits.I'll try the 4467 drivers and see if I get a difference. what Stero drivers are you guys using? The 4403 Stero Drivers were the latest that I have found.Thanks again, I'll keep plugging away as I really enjoy the 3D glasses in FS2k2, they worked well even with WinXP there.

Share this post


Link to post
Share on other sites

I use 44.67 drivers with 3d 44.03 stereo drivers on XP system. If your getting good stereo in spot and 2d, it should be working in vc. Check your hotkey assignments and see if you have any fs keys with the same assignment as the hotkeys if you do they will conflict and not work. Mine work fine unless I set one in fs as the same in stereo panel, then they quit.........Rex

Share this post


Link to post
Share on other sites

Howdy Rex,I just downloaded and installed the 4467 drivers and they did indeed work as you described. The hot keys work also, this is the first time that I have gotten the hotkeys to work in WinXP, although they did work in WinMe. I am now using the 4467 and the 4403 Stero drivers and everything does work. Thank Goodness.Thanks for your help and suggestions, they were good ones.By the way I did change all the keys that use the Alt key as that key brings up the menu bar in full screen. :DBlessing to you and yours,

Share this post


Link to post
Share on other sites

Good deal...............Flying in 3d is a must. Since I read your post I've been playing around with 100% stereo settings. Trying to get brightness, contrast, gamma, and color settings just right to try and minimize ghousting. What are your settings ???Thanks,Rex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this