Sign in to follow this  
Guest wizard01

FS2004 v FUSIPC

Recommended Posts

Totally new problem; to me anyway.I have a Registered copy of the latest version of FUSIPC. I unzipped it into the FS9/Modules folder - then checked to ensure the .DLL file was there. Now the problem. When I restarted FS2004 there was'nt a Modules Title on the Menu Bar? So now various items don't work properly e.g. Throttles, I can only get 50% N1. Anyone else had this problem? If so, please help.Ken

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello David,Thanks for your reply. I can't find an email address for Pete Dowson; I think you have to make contact via his Forum, having visited that it seems replies can be delayed.Could I ask you another question, assuming you have FS9, after installation did you find a Modules Folder in your FS2004 Directory? I have had to re-install FS2004 twice so far, I seem to remember that after the original installation I had to create a Modules Folder - in my ignorance I didn't realise that it would not be recognised by the FS9.cfg file. This may be why I cannot get FUSIPC to show up on the Menu Bar in the Flight Simulator Window.Ken

Share this post


Link to post
Share on other sites

Hello Jozef,Many thanks for your reply.Indeed there was something very wrong with my FS2004 Installation; having just completed my third re-install I find I have several more Folders than I had previously?? - including the Modules Folder. Just how I got a partial install previously defeats me (not difficult, you understand :) ) or how I managed to fly from Airports around the World! Anyway, my FS2004 is now a completely new world to me, fantastic, if I may use the word.I did have to re-route the original Install to my G: Disc and not the default C: - therein lies the story, perhaps.I much appreciate your help.Btw, is that the Hungarian Jozef?KenSomerset, England"Anything is Possible

Share this post


Link to post
Share on other sites

Hi Ulisses,I have the 'Show hidden Folders' active so I could find the FS9.cfg file; at the moment everything is OK.I have made a copy of Peter's Forum address; it will be very useful to me. To sort the problem I was having I didn't bother too much about contacting Peter, since I really felt it was Installation related. Often it is quicker to find a solution to most issues by posting on this Forum, there are a multititude of knowledgeable people 'out there' willing to help out. Sometimes all you need is a 'kick up the pants' :)to help you concentrate more!That you for your help.KenSomerset, England"Anything is Possible"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this