Sign in to follow this  
Followers 0
GPHowell

How do I disable default FSX ATC?

2 posts in this topic

Hi,I've got RCv4 up and running (it works fine) but I can still hear the default FSX ATC chatter in the background. I guess the default ATC is still picking up the tuned-in frequencies from RC and registering some of the button pushes (1-9 etc). The default ATC window also pops up from time to time when the ATC gives me an instruction that Ineed to acknowledge.Is there some way to disable default ATC? Thanks

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Here you are. It's listed in the FAQ. Also, check the pinned topic above on FSUIPC settings.

0

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0