Sign in to follow this  
Guest daveg4otu

Odd thing with FSUIPC ?

Recommended Posts

After installing FS9 and getting everything running nicely ,I decided to fly online using Squawkbox/RogerWillco etc.I d/l the latest FSUIPC(unregistered) to allow SB Relay to work.Thats when I had a problem ,(mentioned and sorted in an earlier post)which turned out to be down to the registering of SBrelay within FSUIPC using the wrong info(since changed in the SBrelay instructions).In addition to the main problem(lack of ATC Directory listings in SB)the other thing that this caused was that when a flight plan was filed via SB, viewing the FP on Servinfo always gave the aircraft's starting position as several hundred mile west of Accra out in the Atlantic and consequently no ATC could ever find me!!.As said before- this disappeared when the correct registration info was input and successfull online flying began with FS9However,today I decided to make a flight in FS2k2 and the same thing happened- never had this before!! What had I done to cause it?After some headscratching I remembered that when I installed the FSUIPC dll in FS9 ,I had thought I may as well update that in FS2k2.Sure enough ,reverting to the older version of FSUIPC corrected the problem.I'm neccessarily not blaming FSUIPC- it could be something else - but I would like to know.I'm on the verge of buying the registration for FSUIPC but I'd like to know for sure that this isn't a problem that's going to reappear again.Any ideas anyone?? Dave

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

It has been mentioned that if you use ',' (comma) as a decimal seperator in windows it can/will cause SB to report your position incorrectly.Go to Control Panel->Regional settings and make sure the decimal seperator is '.' (full stop, period).If running XP you need to hit the customise button next to the Country drop-down box.This should only be a problem if your regional settings are not English.I have FS9, FS2k2 and a registered copy of FSUIPC but have not yet flown on Vatsim either with FS2k2 or FS9 since I installed the latest version of FSUIPC so I cannot tell if it affects me.Rgds

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this