Sign in to follow this  
Cruachan

Graduated Transitions........can it be disabled?

Recommended Posts

Hi,Is there a way to permanently disable 'Graduated Transitions' in the Views section under 'Spot View'? It is such a pain having to uncheck the box each time the sim is started. Normally this would not be a significant issue for me but currently the screen switching problem while in full screen mode with the ATI cards makes this task really tedious. I have installed the fully functioning version of ActiveCamera and the spot view doesn't seem to work correctly when graduated transitions is enabled in that the aircraft passes by as if performing a flyby (without the flyby option being checked) and continues to retreat into the distance. Panning around the a/c then seems impossible. Or am I missing something?Can I be so bold as to add one supplementary question? Am I correct in assuming I am not alone with the aforementioned screen/menu selection problem while in full screen mode. When the left ALT key is depressed, the menu appears but the screen can blank and recover several times before stabilizing. Same thing happens on returning to the sim. Don't have this problem or indeed any others with FS2002.ATI 9800 Pro 128MB (3.5 Catalyst Drivers)Thanks,Mike

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

The "black screen" is caused by a bug in ATI's drivers. ATI is investigating and are hoping to have a fix in the next version of Catalyst (3.7). Those should be released in a couple of weeks if all goes well.To permanently save view settings as well as many other settings, create a new flight, and set up everything the way you want it, then save that flight from the menu, and check the box "Make this the default flight" in the dialog box. All flights will now use the settings used in that flight.

Share this post


Link to post
Share on other sites

Hi JimmiG,Many thanks for your quick, helpful and reassuring response. Perhaps I was a bit hasty in that for some reason I assumed that this option (graduated transitions) would not be saved in a customized saved flight. Should have tried it first before posting, shouldn't I?! I regard myself as a seasoned simmer so there really was no excuse. :)I'll give it a go right now.Thanks again,Mike

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this