Sign in to follow this  
Guest LSangiovanni LIML

AGP acceleration "NOT AVAILABLE": what does this mean? (PIC)

Recommended Posts

Hi friends. I checked MoBo BIOS and AGP 4X is there (default set in my ASUS P4PE). Now i ask: what should i do to restore AGP acceleration? Should i reinstall DX9b or perhaps i need anything else? My OS is now Windows XPThanks in advanceLuigi ;-)http://forums.avsim.net/user_files/30441.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Dirk,my settings are similar; but cannot see anywhere a setting for enabling AGP. Can you see in red ellipse PCI modality??? What does this mean??? My TI4200 is into AGP slot.http://forums.avsim.net/user_files/30447.jpgFurther, how did you get your TI4200 go to 8X? ThanksLuigi ;-)

Share this post


Link to post
Share on other sites

You must have a motherboard that is AGP8 enabled to be able to set it to 8x.But unless it's a new gerneration card like 5800, or 9800 you won't see a change.

Share this post


Link to post
Share on other sites

My MoBo (ASUS P4PE) only show AGP 4X and so i'll never get 8X, understood.On the other side what i (my PC) was missing was the Intel chipset inf Update Program that i've found on the ASUS CD. Now all is OK.Thanks for helpingLuigi ;-)

Share this post


Link to post
Share on other sites

Darn, you beat me to the answer! You might visit www.intel.com for newer drivers for your mobo.W. Sieffert

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this