Sign in to follow this  
Guest Stanner1953

128 DDR Radeon 9800 Pro - Tips for Dell XPS Users

Recommended Posts

After much experimenting, I got rid of all the Flashing, Flickering and barber pole effects on buildings. I have the same Dell System that was the subject of the article in Flightsim by Cap Mason, on how to adjust the Radeon 9800 Pro video card. Forget his advise, I tried it and things just got worse. Others are of the same opinion.Before I tell you my settings, the following is my hardware and system:Dell Dimension XPSPentium IV 3.06 GHZ1024 MB DDR SDRAM at 400 MHZ128 MB DDR ATI Radeon 9800 Pro Graphics card version 6.14.01.6297 dated 2/20/2003Dell UltraSharp 18" Flat Monitor set at 1152x864x32 resolutionDISPLAY DRIVER SETTINGS (Direct CD)1. Anti-Aliasing - Application Preference checked on at 4x Performance checked and not Quality2. Anisotropic Flitering Application Preference checked at 8x3. Texture Preference set at HIGH QUALITY4. Mimap Detal Level set at HIGH QUALITY5. Wait for Vertical Sync set at ALWAYS ON 6. I do not show a line for TRUFORMFS 2004 SETTINGS:SCENERY:1. Global Scenery Quality - CUSTOM2. Terrain Mesh complexity - 70 Terrain texture size HIGH Terrain detait LAND & WATER Water effects NONE Dawn/dusk texture bleeding CHECKED ON Extended terrain textures CHECKED ON3. Special Effects detail HIGH4. Scenery Objects Scenery complexity DENSE Autogen density DENSE Add-on dynamic scenery CHECKED ON and set to DENSE Ground scenery cast shadows CHECKED ON5. Sun glare CHECKED ON6. Lens flare CHECKED ONAIRCRAFT:1. Global aircraft quality HIGH2. Virtual cockpit gauge quality HIGH3. Refections CHECKED ON4. Aircraft Shadows CHECKED ON5. Landing lights CHECKED ONWEATHER:1. Global weather quality CUSTOM2. Sight distance 80 mi/128km3. Cloud drae distance 40mi/64km4. 3-D cloud percentage 100%5. Cloud Detail DETAILED CLOUDS6. Cloud coverage Density HIGHHARDWARE:1. Devise Name 128 DDR ATI Radeon 9800 Pro.02. Target frame rate 303. Display Resolution 1152x864x324. Hardware Rendering Options Render to texture NOT CHECKED Transform and lighting CHECKED Anti-Aliasing NOT CHECKED Filtering TRILINEAR MIP Mapping quality 4 Hardware rendered lights 85. Global max texture size MASSIVETRAFFIC:1. Air traffic types Airline CHECKED General aviation CHECKED Air traffic density 100%2. Aircraft Labels Show Aircraft labels CHECKED Label user aircraft UNCHECKED Show manufacturer CHECKED Show model CHECKED Show tail number UNCHECKED Show distance CHECKED Show altitude CHECKED Label color Red Cycle rate 1 secondThe flickering and flashing is gone. No more barber pole effects on buildings in cities, and no more flickering trees. I do get a slight flash when the menu screen comes on but that is it. These results are in both the Window and Full Screen modes. No problem with bleeding text. In airport and cities my frame rate is between 20 and 30. It never drops below 20. I realize that different hardware can react differently with the same video card. However, if you have a Dell XPS system with an ATI Radeon 9800 Pro video card, the above may work for you. Stanner d

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,Basically, your tweaks are close to what was posted on Flightsim.com but the weather settings you suggest would cause most systems with less memory and processing power than yours to run worse so it's a good thing you stated that this tweak is for XPS and/or similar systems.Just a quick question though. Why would you un-check the render to texture option with your video card? Any latest ATI video card is capable of handling "render to texture" quite well. I borrowed the following from the Intel site:The Microsoft DirectX7 API (Which FS seems to be built uppon including DX9) offers the opportunity for programmers to tap into some fairly remarkable graphics capabilities, including the ability to render primitives to texture surfaces. Render to texture surfaces with today's 3D hardware provides the opportunity for some dazzling effects, including reflection/refraction, rendering soft-edged shadows, mip map generation, motion blur, and TV-style transitions, and much more.In effect, by turning off the RENDER TO TEXTURE option, you're disabling multitexturing. For those that are asking what is multitexturing?"Multitexturing" refers to the blending together of multiple source surfaces to render an image with special effects. These effects include light mapping, specular mapping, environment mapping, gloss mapping, morphing and emboss-style bump mapping. With increasing computing capability becoming widespread, these special effects have become more common, even expected, in 3D renderings.Sometimes a distinction is made between "multitexturing" and "multi-pass" texturing. In this context "multitexturing" refers to multiple texture combine operations performed in a single operation in a graphics hardware unit, whereas "multi-pass" refers to multiple rendering operations into a frame buffer, with each subsequent operation layered on the previous one. The X3D multitexture specification is intended to be independent of any particular hardware architecture and source surface, and therefore does not make a distinction between "multitexture" and "multi-pass", referring to all blending operations as "multitexturing"Although multitexturing can be used to create a multitude of possible effects, common multitexturing functions in general can be classified into three basic categories of operations -- blending, bump mapping, and reflection mapping. I "think' FS9 uses all of these?It would seem that by disabling this option you could be saving yourself a little video bandwidth at the expense of some better looking textures but what's the "real" impact on frame rates? Mikehttp://www.members.shaw.ca/madamo/boeingsig.jpg

Share this post


Link to post
Share on other sites

Mike,Thank you for the reply. You convinced me, and I will turn on RENDER TO TEXTURE option. Stanner

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this