Sign in to follow this  
Guest Bud

FS9 and Multiple Monitors

Recommended Posts

I don't know if this is a topic which has been aired at length already. I've not been able to get on the forum for some time so I apologise if this is old ground. I should say that I like what I've seen of FS9. There seem to be quite a number of improvements, some apparent and many which are more subtle. Unfortunately, my experience has been limited by a number of problems one of which is persistent and is really spoiling my enjoyment.My set up is a P4 2.8 gig. A Gainward Ti4600 runs 2 monitors and a matched Gainward card runs one more. My sound is delivered by a S/blaster Live card and my OS is XP Home with SP1a. I usually run the sim in window mode. From day one I have been experiencing on a regular cycle of approx 15 seconds, a brief pause/jump in the sim accompanied by an equally brief reverberation in any sound file being played. I tried everything I know to stop this, including uninstalling the prog and de-fragging the HD again and ensuring that every driver I've got for every aspect of my system is the latest. I've got a full install so I assume there is no data transfer going on - in any event I have a fairly fast hard drive. Nothing worked - I still get the pauses. Tried contacting M/soft. The engineer I spoke to told me he didn't like the idea of running three monitors (!) and that the cause of the problem 'could be anything'. Umm - very useful. A fellow sufferer then told me that I was not alone with this prob. The way around it was to transfer the panels to secondary monitors in windowed mode and then go to full screen mode. To some extent this works in the sense that the pause cycle disappears. However, after transfer to full screen, the panels on the secondary monitors all migrate into one corner of the screen on top of each other and it is a fiddly process to re-size and relocate them - a process which tends to dissipate any sense of realism. Sometimes, on going to full screen, I lose the picture on one of the monitors. There are also one or two other odd effects which cause frustration.This seems to have got a bit long, but I would dearly like to know if anyone has any idea of the causes of the pause in window mode and if there is a better solution than the one outlined above. I had the idea that this version of FS was going to make life easier for folks with multi monitor set ups. That has sure not been the case for me.Bud

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Set you monitor resolutions the same. Set FS to that same resolution.

Share this post


Link to post
Share on other sites

Give FS a higher priority.It worked for me.Regards,Pedro

Share this post


Link to post
Share on other sites

Make sure your antivirus is turned off...FS2002 behaves exactly like this when Norton AV file system real-time protection is turned on.RegardsBob ScottATP IMEL Gulfstream II-III-IV-V L-300Washington, D.C.

Share this post


Link to post
Share on other sites

Bud is spot on here. Multi-monitors in FS2004 has gone backwards.Running only in Windowed mode works like a charm but switching between Windowed and Full mode and back again causes nothing but hassle compared to trouble free operation in previous versions. Referring to some of the replies in this thread - my three monitors all run at 1024 x 768 x 16 @85hz. The outside view is on the main monitor and custom panels on the others.There is no AV on this PC - it is a dedicated FS machine with nothing else on it.The problem occurs both in WinXP and Win98. I have seen countless posts saying the same.So, if there is anyone out there who can put their hand on their heart and say they can switch between Windowed and Full mode time after time without a problem would they please post their Card and driver details.Thanks.P

Share this post


Link to post
Share on other sites

Thanks for the replies guys. I've done everything suggested. Still nothing helps. I know I'm not the only one with problems. Spent a while reading the posts on the M/s Forums. Many, many folks are not very happy just now. Lots of requests for a patch to deal with multi monitor issues.Think it's back to 2002 for me!Bud

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this