Sign in to follow this  
Guest Bigshot

Not another performance issue, just a theory!

Recommended Posts

Just a quick theory.I'm thinking, and I'm a total neophyte when it comes to things like this, but what if FS2004 is a little more video card dependant, and most of our problems are resulting from the poor driver performance of the ATI cards. Running in windows mode, to me, seems to offer much less performance than in full screen mode. Ergo, running in window mode is causing the stutters and problems we're experiencing, in addition to the problems with the ATI cards.Am I way off base?-pretty much waiting until ATI releases compatible drivers to really see if FS2004 is a lemon!

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not sure I agree with you on this one, Lobaeux. Owners of both cards are reporting problems... some due to hardware/driver configs, and some from not really knowing how to config the sim (we're all learning how to do this as we go). What's happening now isn't much different from what happened right after the release of past iterations of the sim. Folks are scrambling around trying to make it work... hardware is being taxed, video drivers are are acting spooky, etc.I hope ATI and nVidia deal with the issues of their drivers not working well in this product. We make up a piece of both of their market shares, and I believe we'll see something from them soon.Fingers crossed,

Share this post


Link to post
Share on other sites

The only issue with the 9700 Pro that I own is the flashing in the menus when in full screen mode and perhaps the text bleeding issue. I haven't experienced the text bleed yet as I haven't been in the tutorial section. The sim works perfectly in windowed mode. The thing I've found is that "Dense" autogen seems to be the max my card can handle and still maintain smooth performance in all situations. The other sliders are set on very dense. I've been flying around Las Vegas all morning locked at 22 and haven't seen the frames drop below 20 in fair weather with cloud density on high, coverage maxed and visibility at 90 miles. Simply put; other than the flashing menus and text bleed in the tutorial section which should be easily fixed with a driver update, there are no other issues with my ATI card. FS2k4 works as well as or better than FS2k2 with a whole lot more eye candy on the screen.

Share this post


Link to post
Share on other sites

hey i agree, i get about 4fps in windowed mode yet in full screen 1280x1024x32 i can get into the 50s and 60s depedign on where i am and how many clouds there are! i think this must be a driver thing, btu i dont really care i play in full screen mode all the time anyways. although i do notice slight stuttering in full screen, as well as the flashing problem and the smeary text. btu i found that by increasing the priority of fs9 in task manager to above normal helps considerably especially when there is alot of autogen, buildings, ai, etc.

Share this post


Link to post
Share on other sites

I agree that FS9 seems to depend significantly more on the video card than any prior version, or, for that matter, than anyone thought it would. But I don't see an issue with the ATI drivers other than the well-known "flicker" problem. I see no difference at all between windowed and fullscreen mode and really see no difference in performance vs. FS2002 once one factors in the enhanced clouds and autogen requirements. And the nVidia's are suffering a bit also. I think the issues are due more a poor graphics implememtation by MS than vendor-specific driver problems.DougNorthwood 2.2a at 2.508Ghz (Intel HSF)Abit TH7II-R512MB Samsung 40ns PC800ATI 9800 Pro (128MB) Cat. 3.6's DX9b WinXP ProWD's 20GB, 20GB, 60GB, 120GB, 120GBInwin case / Enermax 431W PSU

Share this post


Link to post
Share on other sites

I just flew the eaglesoft beech in 2d cockpit into a major city and landed and the frames never dropped below 21 with maxframerate set at 22. If I try that with autogen above "dense", the frames are all over the place and sometimes down to 12, so it seems that my 9700 Pro limit with autogen anyway over a major city is "dense". That's fine cause the city is full with that setting anyway. Got my eyes on the "LOKI" coming soon to an ATI dealer near you!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this