Sign in to follow this  
mrcaveman

Can't get FS2004 to install

Recommended Posts

System:AMD athlon XP 2000Mother board Gigabyte GA-7vtxe+New westerndigital special editon 80 g hard driveNew windows installLeadtech Gforce2 TINvida Drivers 45.23Windows ME 512 MB memmoryExplore 6 and all critical updates from MSDX 9.0aWindows TEMP dircectory clean.All programs closed except explore and systrayEach time I have tried to install the program it reacts different. It always comes up with some kind of error which I failed to copy and display in this post but by being different I mean it may crash on the first disks, or it gets to the second or third before it crashes. I have never got as far as the fourth disk. Please help Thanks in advanceI always choose custom install, complete installation.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hoi,the same happened to me. So, I tried installing it using the standard install, and that worked perfectly. It will install the 'full' version in that case. So, unless you wish to install to a different folder, this is probably the best option.

Share this post


Link to post
Share on other sites

Thanks for the reply.I also tried the express install but it failed. Here is what I did to get the program to install. I changed the properties of the CD. I removed the DMA check and that did it. Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this