Sign in to follow this  
Hornit

Taxi problem with the FFX/SGA 737s

Recommended Posts

Alright, this has been bugging me for quite a while and finally decided to ask for help.Now when taxi'ing around airports in these great planes (and all others), I do it by using Flightdirector ON and Auto Throttles ON and then on the speed hold gauge select a speed to taxi with (eg 10 IAS).The problem I've found is that when I do this with these 737's (the speed increases and keeps doing it unless I do alot of brake-jockying.Also, when setting A/T to OFF and pressing F1 the throttles go down but again, speed encreases. Of all the 737s in this series only the 737-200 doesnt show this kind of behaviour.Is there any kind of way to fix this either in the aircraft.cfg or in the panels. Im using the default 737 panel for now by the way.Any help would be much appreciated :)

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hee, Hee, sorry for laughing but that is the craziest thing Ive heard! You taxi with the autothrottles and the FD???? :) Why not try using the manual throttles and the rudders, works just fine here. Except for some aircraft which have crappy turn radius due to the modeling i have few problems doing it manually.Hornit

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this