Sign in to follow this  
Guest hassata

What Does This Say To You

Recommended Posts

My System: Home Built P4 2.6@3.01 HT 800 FSB 1 Gig 3200 400 Dual Channel Ram Radeon 9800 pro.My Primary Settings: 80 Mesh, Sliders at Dense, No Shadows, Draw Distance at 90 Clouds at 40 with 100% 3D and Max Coverage, Traffic at 95%, Running at 1024 in 32 Bit, Locked at 27. EDIT: Mipmap at 4, ATI 8x AA, 16x Ansio.My Add-ons: TrackIr, FSGenesis Mesh and Landclass, FSMeteo, MyTraffic, Only Cumulus Clouds from Chris're-sized set.My Performence: Away from dense areas and without huge weather, I can stay pegged to 26-27, with only occasional dips to 22-23. With major weather (e.g. several layers or complete overcast), I can hit 18-19. Turning towards mid-sized airports with moderate weather, lower twenties, sometimes 19. On the runway at major airports, sometimes 15, but usually shoots up to high teens at roll-out and low twenties shortly after rotation.My Disclaimer: I realize that's decent performance, and if that's where it says, then I'm not gonna complain.My problem: No matter how I adjust the sliders (autogen and density to sparse, traffic to 33%, all weather sliders down-even simple clouds, resoultion down to 800 @ 16 bit, AA to 2x and Ansio to 4x), I cannot improve drastically on the performance set out above. Usually just a few fps more. Adjusting traffic lower at the major airports does result in 5-8 fps more, but after rotation, I'm back at the usual numbers. Using all of Chris' clouds as well as reduced autogen also does not improve performance by more than 2-3 fps, if that. So, no matter how much quality I'm wiling to trade, I'm stuck at the numbers set out above. Ofcourse, even when I boost quality a great deal, I still get those numbers, so that's good.So what does that say to you? Does this sound right?Thanks for any input at all.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I tell you what, I was in the same boat, only had some significant stuttering here. I turned off Anti Aliasing tonight and its gonna stay off here. It makes a huge difference with my rig. I run at 1280x1024x32 now with a GF4Ti4200. you have a much better card, but Im running at @3.0ghz with mine too. I can get easily 30fps with medium to high settings plus some nice weather, I dont overdo it though. If I unlock the frames it shoots up into the 60's easily but its rough. Try it, it works, I know you might not like a few jaggies, but its so darn smooth I cant go back. maybe when I upgrade my card i might try a little FSAA, but high res and smooth is where its at now for me.Hornit

Share this post


Link to post
Share on other sites

Hornit:I was glad to hear you finally sorted out your problems. Now resist the urge to continue tweaking. On the 9800, max AA does not result in an fps hit (that's the card's strong point). Conversely, lowering AA will only yield a slight performance boost coupled with a severe degradation in quality. At some point, you may want to upgrade to the Radeon family to keep performance and remove jaggies. Have to get ready for LOMAC, right?

Share this post


Link to post
Share on other sites

Your video card is not holding you back. Two things that place a heavy burden on your processor are 1)Terrain Mesh & 2) AI. Max settings on either or both of these will kill your Processor. I run my Terrain Mesh at about 90 percent because it's really hard to tell the difference between 90 & 100 percent in the sim visually. I run my AI low because of the hit on my processor (PIV2.53). I crank up all the graphics settings. Seems to be a good balance on my system. The level of AA & AF seem to have little impact here too. Running the 9700 Pro at 4xAA & 16xAF Performance with Trilinear filtering forced on in the sim.

Share this post


Link to post
Share on other sites

Hi hassata,My system is very much like yours in performance (XP 2400 @ 2700, 1 Gig Corsair 3200 XMS, 9700 Pro) and my performance is on par with what you're getting. I certainly would not turn off AA... ATI cards do AA much better than nVidia (one of the reasons I recently went to ATI). But I run my AA & AF at 4 & 16 at 1280 x 960 x 32 with no jaggies. You might want to back off the AA one notch to see what that yields.Also, I notice that you have your AI set at 95%. Keep in mind that AI is much like a program itself running inside FS. It's not a simple piece of work. I use Traffic Tools to populate my home and favorite airports with low poly AI, and then set my AI in the sim at 33%. This helps the computer from having to process many AI flight plans in parts of the world where I'm not flying.I also use Chris's low res clouds, and the low res autogen add-on. These haven't made a huge difference, but every little bit helps.I lock my frame rates at 20... certainly this setting is very much a matter of personal preference. Most of my display settings are just as you have them, and I rarely see anything below 15. I fly GA only, and only occasionally do I fly the big airports. Evenso, the occasional frame dips I experience are just as you defined.In the last couple days, after I relented and disabled ground shadows, I've found the sweet spot for me on my system. Doing alot more flying now rather than tweaking.Regards,

Share this post


Link to post
Share on other sites

Thanks for all the feedback.I think I'm pretty much done tweaking.I run MyTraffic and have to set traffic to 95% to see GA. After being contacted, they are working on a dat file that will allow pro rata reductions such that you will be able to set to 33% and still get all types (commuter, heavies and GA). It may be released tonight or tomorrow. Great support, btw. With that, I'll set traffic to 33%.Then its time to turn of the counter and to start flying!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this