Jump to content
Sign in to follow this  
woodsonl

Photoreal Scenery Not Working

Recommended Posts

My last two customers are having trouble getting photoreal scenery to load. Can someone please help them get up and flying? I will let them explain their problems but it seems they are both running with Windows 7. Jay is able to load 2 states but not the rest. Max is getting a windows error message. Any help would be appreciated.

Share this post


Link to post
Share on other sites

Same problem with problem with U.S. Airfields Vol I and II. Somehow, I got two of the airfields working but can't get the other ones. Have no idea what I did right. I am having a Geek Squad person from Best Buy come over to see if he can solve it, although I hope he is familiar with Flight Sim.I have a related problem with GoFlight's auto pilot unit. the radios and landing gear work fine, but the autopilot doesn't. Did work with previous computer using Windows XP.

Share this post


Link to post
Share on other sites

Can you get the XP Version working along side to confirm it's not the add-ons?

Share this post


Link to post
Share on other sites

My system with Windows 7 64 bit is normally running very well. You find the details of my platform, tweaks and settings in my Guide to setup and tune the flight simulator X. I can use the photoreal scenery Switzerland Pro X without any problems.When I use this photoreal scenery, then I get freezes, i. e application crashes after 20 to 40 minutes typical. Normally the module util.dll is involved. I have reduced the settings withing FSX with no success so far.Any advice would be highly appreciated. :(


Best regards from RelaxX

Share this post


Link to post
Share on other sites

Does the scenery load correctly? I'm checking Microsoft Knowledge base concerning util.dll. They refer to buffers being a problem with some applications. I wiil check further.

Share this post


Link to post
Share on other sites

The scenery loads correctly. I can fly 20 to 40 minutes until it freezes. I used Florida and California so far.Dxdiag works without error.I have the latest video driver and distributables.Now I will experiment with UIAutomationCore.dll as stated here http://social.answer...42-146414087ec5


Best regards from RelaxX

Share this post


Link to post
Share on other sites

I eliminated this tweak from my FSX.CFG file:[bufferPools] UsePools=0This brought back the necessary stability for photo real sceneries. I could fly 5 hours in Florida and California without a single freeze / CTD. :(


Best regards from RelaxX

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...