Jump to content

Archived

This topic is now archived and is closed to further replies.

fsgeek

Hydraulics problem?

Recommended Posts

Hi guys,I seem to be having a problem with the hydraulics on my MD-11. Only the left-hand spoilers work at all stages of flight, which I find very odd. What's even more weird is that recently my 747-400 has been playing up whereby neither the ailerons, flaps or spoilers are being animated, but they still have an effect on the aircraft. Do you think these problems might be linked? Is it just a matter of another re-install?Kind regards,

Share this post


Link to post
Share on other sites

Check advanced animation in your FSX setting Louis. If it's already checked, try to uncheck it, load a flight, then exit, recheck it and try again. If that doesn't help then I would run the installer again and do the repair option with admin rights.

Share this post


Link to post
Share on other sites
Check advanced animation in your FSX setting Louis. If it's already checked, try to uncheck it, load a flight, then exit, recheck it and try again. If that doesn't help then I would run the installer again and do the repair option with admin rights.
You've done it again, Dan - everything's back to normal without any need for a re-install. Thanks again for the help :( Regards,

Share this post


Link to post
Share on other sites

Glad to hear Louis, but for the record (and curiosity sake) was it just not checked? Or did the uncheck/recheck work?Again, glad you're squared away!

Share this post


Link to post
Share on other sites
Glad to hear Louis, but for the record (and curiosity sake) was it just not checked? Or did the uncheck/recheck work?Again, glad you're squared away!
You might remember me despairing about my MD-11 liveries not working a while ago (I think it was you I got the help from) and I ended up reinstalling FS as part of my monthly maintenance. When I went through the display settings I must have accidentally unchecked advanced anims along with bloom and flare, because it was indeed unchecked when I went back, so it was just a simple matter of rechecking!Regards,

Share this post


Link to post
Share on other sites

×
×
  • Create New...