Jump to content

Archived

This topic is now archived and is closed to further replies.

Chip1

Problem with GTX-480 and i7-890X

Recommended Posts

This is my last post on the topic concerning the GTX 480 and i7 980X. Please take a look at the video and if you have had similar problems with graphics and found a solution I would love to have the answer. My next step is to try another GPU and if no luck change the CPU and memory. You can find the video on you tube at the following:

Chip

Share this post


Link to post
Share on other sites

 HelloHave the same Hardware as you.Did you try to lock FPS to 25 or 30 and set TBM to 120? Had the same problem with TBM below 80.Which VGA Drive Version do you use?[Display]UPPER_FRAMERATE_LIMIT=25TEXTURE_BANDWIDTH_MULT=120

Share this post


Link to post
Share on other sites
HelloHave the same Hardware as you.Did you try to lock FPS to 25 or 30 and set TBM to 120? Had the same problem with TBM below 80.Which VGA Drive Version do you use?[Display]UPPER_FRAMERATE_LIMIT=25TEXTURE_BANDWIDTH_MULT=120
Hello ...A clear sky at PHOGI gave it a try and no change. One important note: If I slew around over a large area there are many "flashes" like you see and they stop totally after I do that. I then can land at the same airport that you see and there are no artifacts at all. It is as if that when the memory is initially being loaded with the textures that the flashes appear and after it is loaded all works well. If I exit FSX and restart and run the landing from the same position the artifacts return. Interesting. If you are using the same mother board what Bios revision are you using? I'm using revision F5.I am still using the older driver 197.55 for the GTX 480. I have held back because I like using the nHancer and I don't think I had the same "flashing" problem with the i7 930. I guess it is time to upgrade to the latest driver. I have it ready and have the driver sweeper ready to clean things up. If that doesn't work I'll remove the GTX 480 and see if the old 5770 ATI card has the same problem. If it does it may be a system problem. Chip

Share this post


Link to post
Share on other sites
Hi Chip,I'd recommend you to try the 258.96 drivers. Follow Nicks advice here http://www.simforums...topic34873.html and configure the driver settings as if you had nHancer installed.
Hello from Kihei. I just installed 258.96 and will set it up as Nick did with the nHancer. I'm also using the the NVIDIA Inspector 1.91 and found access to everything that the nHancer was capable of doing. Almost have everything set for FS9 and FSX. No matter what the minor problems with graphics the GTX 480 and i7 980X are a good match. I have never seen such performance before. In case your interested I will be uploading my redesign of the Island of Lanai soon for FSX. It is a huge improvement over the default.Again thanks for the help.Chip

Share this post


Link to post
Share on other sites
Hello from Kihei. I just installed 258.96 and will set it up as Nick did with the nHancer. I'm also using the the NVIDIA Inspector 1.91 and found access to everything that the nHancer was capable of doing. Almost have everything set for FS9 and FSX. No matter what the minor problems with graphics the GTX 480 and i7 980X are a good match. I have never seen such performance before. In case your interested I will be uploading my redesign of the Island of Lanai soon for FSX. It is a huge improvement over the default.Again thanks for the help.Chip
Hello from Sweden,Looking forward to check out your Lanai scenery :biggrin: If you don't get rid of the texture rendering problem you could try to reduce the load on the graphics card by only using some of the cores for graphics rendering in FSX (AffinityMask). Just let us know if you need any help on how to add that tweak to fsx.cfg.

Share this post


Link to post
Share on other sites
Hello from Sweden,Looking forward to check out your Lanai scenery :biggrin: If you don't get rid of the texture rendering problem you could try to reduce the load on the graphics card by only using some of the cores for graphics rendering in FSX (AffinityMask). Just let us know if you need any help on how to add that tweak to fsx.cfg.

Share this post


Link to post
Share on other sites
Hello from Sweden,Looking forward to check out your Lanai scenery :biggrin: If you don't get rid of the texture rendering problem you could try to reduce the load on the graphics card by only using some of the cores for graphics rendering in FSX (AffinityMask). Just let us know if you need any help on how to add that tweak to fsx.cfg.
Aloha,I have seen Affinity Mask bounced around the blogs. What are your FSX.CFG settings for AffinityMask. I would greatly appreciate any FSX.CFG information that might help the rendering of graphics or other tweaks that you are using at this time since your system is working. How is the AffinityMask set up for six cores? I will let you know if there is any improvement with the new driver update.Chip

Share this post


Link to post
Share on other sites

I don't use the AffinityMask myself.You could try masking out two cores with AffinityMask=60 (binary mask 111100):

[JOBSCHEDULER]AffinityMask=60

Ore one core with AffinityMask=62 (binary mask 111110):

[JOBSCHEDULER]AffinityMask=62

Do you use any other tweaks?

Share this post


Link to post
Share on other sites

×
×
  • Create New...