Jump to content

Archived

This topic is now archived and is closed to further replies.

raffer

SP2 wants an "English" version

Recommended Posts

Having just reinstalled fsx following a hard drive format - I next installed SP1 ok and followedthat with SP2 but it keeps saying it needs an English Language version beforer terminating.I assume there is abox to tick or file to amend but dont know where to look. Can someoneadvise please??Many thanksGeorge

Share this post


Link to post
Share on other sites
Having just reinstalled fsx following a hard drive format - I next installed SP1 ok and followedthat with SP2 but it keeps saying it needs an English Language version beforer terminating.I assume there is abox to tick or file to amend but dont know where to look. Can someoneadvise please??Many thanksGeorge
Hi,I installed FSX a long time ago but I don't remember doing anything about language selection.Are you sure that you downloaded the correct language version of SP1 and SP2 in relation to your FSX version?

Share this post


Link to post
Share on other sites

×
×
  • Create New...