Sign in to follow this  
Minos

Automatic commection with Netscape 6.2

Recommended Posts

Hi,I have a problem with Netscape: When I start it , it doesn't automatically connect my PC to Internet. Therefore I have to start first Internet Explorer so as to open a connection, then shut it down and finally open Netscape.What shall I do in order that Netscape open an Internet connection? (like IE does) I joined a screenshot of what happen when I start Netscape.I have Win XP PRO. Greetings Minos

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Are you connected with a dial-up modem or through a cable modem? Are you on a LAN? Let me know what you are using, and I'll try to help you :-)BTW, I like Netscape, but don't use Netscape 6. It's still way to slow and buggy... it's still a work in progress by them, and it's not working out too well so far. Many webpages don't display properly in it, as well. Your problems may even be related to the fact you are using Netscape 6, and not a software setting. If possible, try installing Netscape 4.x, it's a more stable build.

Share this post


Link to post
Share on other sites

Hi,I have got an ADSL modem and my computer is the only one connected to Internet (via a usual telephone line) . It uses a USB port. It is the simplest installation.....:-) No LAN.But I don't know how to make Netscape connect my computer to internet automatically.I think there is something to tweak in some Settings somewhere,.... but I don't know where. Greetings Minos

Share this post


Link to post
Share on other sites

OK, here's what it might be:Click Edit > Preferences.Under "Advanced", look for somthing called Proxies or Connection.Make sure "Direct Connection to the Internet" is selected- you shouldn't have any proxy setup.Now, if you have Direct connection already selected, let me know, and we will set up your proxy!

Share this post


Link to post
Share on other sites

This is the only setting in Netscape 6.2 for direct connection AFAIK. Here's what it should look like. I'm using a cable connection,N6.2 should connect by just clicking on the icon. You'll get the promp box wanting to know which browser you want to be default though when you use both IE and N6.David

Share this post


Link to post
Share on other sites

Hi,I also have the 'Direct Connection to the Internet' checked.It just look like the screenshot above but I still don't have any automatic connection. And I remember that the first day I used N6.2, there was an automatic connection. But after, this automatic connection never happened again. Greetings Minos

Share this post


Link to post
Share on other sites

In Internet Explorer, clickTools > Internet OptionsClick on "Connection" and then "Lan Settings"Then tell me what is in any of those boxes

Share this post


Link to post
Share on other sites

Here is all what I have under the menu you told me:Sorry if it is in french....Greetings Minos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this