Sign in to follow this  
vscimone

Oh, oh. I just ruined a perfectly good flight simulator

Recommended Posts

I am living proof that, "If it ain't broken, don't fix it".I have been happily flying around in my FS 2004 sim for just about a month now. I've visited here often, reading problems, solutions, tips and tricks.For some reason, I got it into my head that I had to change the resolution of FS 2004.First: I have Pentium 4 - 2.8Ghz1024MB SDRAM128MB ATI Radeon 9800G PRO160GB HarddriveWindows XP Home19 inch monitor (Not flat screen)So, while in FS I went to the Settings option and changed the resolution from whatever default is for FS 2004, to ????1024 x 768??? ( I'm not all that computer smart) and FS 2004 ran fine."Wait a minute", says I. "I am running in Windows mode. I want to run in full screen" like the big guys do. I checked the kneeboard for the Microsoft Flight Simulator general settings and saw that ALT/ENTER would put me in full screen. I hit the ALT/ENTER key and my screen went black and stayed that way.I think I need to change the display (in FS 2004) back to whatever it was before, or something. Does anyone have any idea how I do this. I am out of the flight sim business until I can get this solved.Thanks,Don S

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go to the fs9 cfg file and manually set a resolution that you know your monitor can handle. You'll find it in the display section. How to get to the fs9 cfg file is explained in the FAQ thread at the top of this page.

Share this post


Link to post
Share on other sites

There is also a Settings Button before you load in the Actual display, that you can fix the display. (Settings tab called "Hardware")

Share this post


Link to post
Share on other sites

>There is also a Settings Button before you load in the Actual>display, that you can fix the display. (Settings tab called>"Hardware")Now I am confused.If you are referring to the Settings Button in FS 2004, that's the one I changed, then hit Alt/Enter and -- KAPLOOEY -- black screen of death. hahahahahahahaIs there another one I should have changed instead of that one? Groan.Thanks,Don S

Share this post


Link to post
Share on other sites

Don,If you can't run FS2004 because of your new display settings, you won't be able to get to the "settings" menu to change it back. If this is the case, there is a shortcut to a folder called "troubleshooting" in your fs2004 shortcut menu (navigate to it by "start," "programs," "microsoft games," "fs2004," "troubleshooting" (assuming you used the default installation settings. Within the troubleshooting folder, you can either select "Reset defaults" or "Safe mode." If you select the former, you should then be able to run FS2004, and then go back in and change the settings back to what you had that worked previously. If you choose the latter, it should get you back in such that you can change the display resolution back to something that your video card can handle.Another Don S.

Share this post


Link to post
Share on other sites

>...troubleshooting" in your fs2004 shortcut menu>navigate to it by "start," "programs," "microsoft games,">"fs2004," "troubleshooting" (assuming you used the default>installation settings. Within the troubleshooting folder, you>can either select "Reset defaults" or "Safe mode." Hey!!!!That did it. Thank you one million times. I was in the "Chicken or the Egg" dillema. I could not make any changes to the Settings because I could not get to the settings because FS 2004 would not display because of incorrect settings in display. I'm going to keep my hands off the thing from now on and keep the adage, "I was sad because I didn't have new shoes until I saw a man with no feet" firmly implanted in my mind. Thanks again,Don S (I wonder how many there are of us.)

Share this post


Link to post
Share on other sites

Try setting your desktop resolution to 1024x768 prior to launching FS. Then Alt-Enter for full screen.Vin

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this