Archived

This topic is now archived and is closed to further replies.

toby23

Shimmering cockpit 3d model

Recommended Posts

Hi PMDG Support people,I just bought the J41 and it's beautiful, apart from the shimmering in the VC around the gauges.To be clear, it looks like the geometry around the edge of the panels and gauges is causing this shimmering.It is exagerated because I use a TrackIR, so my head is never 100% still.Is there a fix for this?I run 2560x1600 with 4xAA Supersample, 16xAF and Transparency 4xS and the shimmering is awful.I tried 8xSQ and it's better but still there.Thanks for your help,Toby

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi PMDG Support people,I just bought the J41 and it's beautiful, apart from the shimmering in the VC around the gauges.To be clear, it looks like the geometry around the edge of the panels and gauges is causing this shimmering.It is exagerated because I use a TrackIR, so my head is never 100% still.Is there a fix for this?I run 2560x1600 with 4xAA Supersample, 16xAF and Transparency 4xS and the shimmering is awful.I tried 8xSQ and it's better but still there.Thanks for your help,Toby
Yeah i got the same problem on old and new system both with different screens. It definantly takes away from the experience. I use default NIVIDIA settings. So I too are looking for an answer. It can best be described as bad ALIASING.

Share this post


Link to post
Hi PMDG Support people,I just bought the J41 and it's beautiful, apart from the shimmering in the VC around the gauges.To be clear, it looks like the geometry around the edge of the panels and gauges is causing this shimmering.It is exagerated because I use a TrackIR, so my head is never 100% still.Is there a fix for this?I run 2560x1600 with 4xAA Supersample, 16xAF and Transparency 4xS and the shimmering is awful.I tried 8xSQ and it's better but still there.Thanks for your help,Toby
Set Nvidia preferance to quality should help. I just did it banished all my problems.

Share this post


Link to post

Thanks for the tip Tamati but this doesn't change anything for me.FSX looks and works best when the Nvidia setting is set to High Quality.I also run it at 2560x2600 on a 30 inch monitor, so it's really noticeable for me.The problem is a modelling problem that can't be cured by changing a setting unfortunately.Guess I'll have to hope they offer an alternative VC in SP2!Thanks anyway,Toby

Share this post


Link to post