Sign in to follow this  
Hornit

Attn ALL 9800pro Users.

Recommended Posts

This is for the people that have been suffering from poor performance and stutters and also that screen-flickering issue in FS COF/FS2004/FS9,whatever you want to call it.Yesterday (Thursday) I spent 1.5 hours on the phone here in the UK with a very helpfull Microsoft tech support engineer who took his time with me and checked through everything and looked at literaly every setting and driver file on my machine,below is a sumary of my system specs and a brief description of how I use my machine for FS,ASUS Enforce2 MB A7N8X Deluxe Rev2AMD Barton XP3200+Seagate Baracuda 160 GiG Serial ATA HDD.1024MB Corsair Extreme Low Latency CAS 2 RAM.Vantec Stealth 520W PSU.NEW Herculese 9800Pro Graphics card 128MB.NEW Hercules Digifire 7.1 Sound Card.4X Vantec Stealth Fans 120mm.Vantec Stealth CPU Cooler.Vantec Nexus Rehobus controller.Vantec Nexus Multipanel for keeping an eye on the temps and speeds etc and has another 2 USB and Firewire ports built into it.Saitek X45 Stick and Throttle Combo.Nicole SD3000 5.1 Surround Sound System.I use 2 monitors and have been doing for quite some time now and find it particularly usefull for FS, I use a 22" HP monitor in front of me for FSim and a 21" Dell just to the left of that for FS Nav, saves constantly switching screens and they are getting very cheap now as everyone seems to want the waifer thin panels,so it'a a buyers market for us now. plus it's very usefull for installing things as well,you can have the readme open on the left monitor while watching / installing on the main monitor,and it's good for web browsing too as any other windows that come with a site go to the left monitor.Now, the tech guy took me through the MSConfig, MSinfo32,and Regedit too, I was up to date with all my drivers and settings etc,I had the latest drivers for my 9800 pro from the Hercules site and still had the trouble of terrible textures of both the a/c and ground,(screen shot up-loaded) and stuttering randomly.I was also on DX9.0b, after all this time we spent on the telephone he decided to get me to go into Regedit and remove the entry for DX9.0b,then re-install DX9.0a from the CD1 of FS9, then he got me to remove the control panel for the Hercules 9800 Pro and the display driver too, then he got me to D/Load the cat 3.6 display driver from the Hercules site,(in effect going back one driver version) then I D/Loaded the control panel file from that same page as was showing the cat 3.6 driver on it, after instaling all this stuff and 2 re-boots- Hey Presto, my FS9 was fixed and running fantasticaly smooth with average frames in the region of 39,Locked at 45.(ALL sliders set to MAX, with full everything on in the sim,and all turned up on the graphics card too,AA/AF etc and set to performance too) with exception to spot views just after take-off from large airports,but even then it averaged at 24,I had tried all sorts of things before calling them, such as drivers from Hercules and ATI too as they make the chipset, and even disabling the sound card etc just to take them out of the equation.this was basicaly down to a crappy driver in the end and as the tech support guy said ''newer drivers aren't allways the better ones''it turned out to be true for me anyway.I do-not claim here that this will be beneficial to all of you, but this was just meant as an informational post to all 9800 pro owners that have been posting the same kind of things as I had been experiancing, untill now that is.I hope it helps some of you out,Steve.PS, sorry guy's I am having dificulties with the immage up-load, I will therefore ask you to clikc on this link if you want to see how bad it was.http://server2.fs2002.com/ubb/ultimatebb.c...c&f=10&t=001774

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, as far as I can tell the 3.6 cat IS the latest driver, we are all waiting for the next one to fix the menu problems(flashing screen) I suspect what that tech did was get you the latest driver as likely the one that came with the card is NOT the latest. Im using the 3.6 here also and have very little if any stuter issues as long as Im reasonable with my sliders. HornitP4 2.8@3.0ghz, 512mb ddr, Radeon 9800, 3.6cat, SB Live!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this