Archived

This topic is now archived and is closed to further replies.

CaptEm1

Sudden Engine Failures...

Recommended Posts

I'm beginning to grow tired of all these problems with FSX, it seems like you're never able to enjoy the sim because there's always a new problem popping out of nowhere. OK, so this particular problem happens on the 747-400 and the 8i. During the takeoff phase or climb phase one engine or more, usually all on the 8i just shuts down for 3 sec and then boosts back up again. This usually continues to happen every 30 sec or so till I just exit the game. I get the EICAS message and everything. I've owned the 747X for 3 years now and this has never happened before, but it all started yesterday. - I've not installed anything new- Failures are set to 0- I've reinstalled AND repaired the 747 and the 8iNothing seems to work. Uninstalling FSX is not an option as I have too many addons. What is causing this annoying little problem? Some help would be greatly appreciated although I don't think I'm gonna get rid of this one..

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Emil, Try un-checking "Auto Mixture"Here's the link for a better read.http://forum.avsim.net/topic/277257-uncommanded-engine-shutdown-after-landing-and-rollout/page__p__1722966__hl__%22auto+mixture%22__fromsearch__1#entry1722966

Share this post


Link to post
Share on other sites

OK, I think I've found the problem. After reinstalling FSX SP2 and PMDG 747 I found that everything, including the default aircraft now starts with their engines turned off, or in the process of turning off. I then tried to unplug the YOKE, and what you know, everything goes back to normal. So, the problem must lie with the yoke. I've tried setting the Null Zone on the mixture higher, but to no avail. I'm not sure what else I can do. It's definitely a weird problem though.

Share this post


Link to post
Share on other sites

Hi Emil, Just curious but what is the aircraft you have on your saved default? The one in the aircraft window when FSX first boots up.Also what state is it in, in that saved flight?Lastly, did you check the Auto Mixture setting? I didn't see menion of that.

Share this post


Link to post
Share on other sites
Hi Emil, Just curious but what is the aircraft you have on your saved default? The one in the aircraft window when FSX first boots up.Also what state is it in, in that saved flight?Lastly, did you check the Auto Mixture setting? I didn't see menion of that.
Hi DanI managed to fix the problem by tinkering with the yoke mixture settings. I set the null zone to pretty high and lowered the sensitivity, and that seemed to do the trick. Auto mixture has been off the entire time. I did a few test flights with the PMDG 747 and nothing happened during the climb, everything seemed to be in working order. I don't know why the mixture on the yoke suddenly got so sensitive, it was never like this before. Anyway, I guess it's resolved, thanks for the help. :-)

Share this post


Link to post
Share on other sites