Sign in to follow this  
Guest Bigshot

Problem running FS 2004 with my Radeon 9000 card

Recommended Posts

Hello everyone,My name is William and I have a problem/ I installed FS 2004 and when I run it I have no textures whatsoever on the ground and on the sea, it is brown and blue :((( like back in flight sim first version.Im running a P!!! 9333 512 mb ram Radeon 9000 64 mb and XP pro. Is there anything to download to fix this from ATI or something? I hope you guys can help.Have a great daywWilliam

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I bought the Radeon 9800 Pro couple of Days ago.. and I saw red.. this one really Sucked...big time...The screen was blinking... it was wavey.. there were lines all over the place... it was so bad..Today.. I went to compUSA and exchanged it with a nVidea 5900 Ultra 256 MB Card.. and ... almost all my problems disappeared.When I pay $500 bucks for a card.. I don't want a sorry as excuse as.. "Oh..the Driver for this is on the way... Just hold on..".Totally unacceptable.. Radeon Sucks.. IMO.

Share this post


Link to post
Share on other sites

That makes it three posts now that I've counted saying exactly the same thing. Maybe it was just your computer that caused the grief. Maybe you didn't even buy a Radeon and are just trolling! At any rate, we all know now what your opinion is!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this