Archived

This topic is now archived and is closed to further replies.

Guest blaqace

Problems with JS4100

Recommended Posts

Just purchased and so far having 2 major problems. Shimmering flashes and opaque boxes in VC and als cannot get plane to steer while taxi.......MY PMDG MD works fine on my system...whats wrong with this plane.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

This is known bug, set Your VC detail to medium, that should help. PMDG is working on solution in upcoming SP2.BTW, we have some cool rule here. wink.gif

Share this post


Link to post

YEP You Be the man...i WAS JUST FIDDLING WITH THE THE CONFIGURATOR AND HERES WHAT i FOUND TO BE THE REAL PROBLEM ITS THE REFRESH RATES AT THE BOTTOM OF THE CONFIG BOX.....i TRIED THE vc DETAIL SLIDERS BUT IT DID NOT WORK SO i WENT BACK AND ADJUSTED THEM TO FULL AND ADJUSTED THE REFRESH RATES AT THE BOTTOM FROM 100 TO 50 AND THE PLANE NOW STEERS DURING TAXI AND THE VC IS SET TO HIGHEST QUALITY AND THE FLASHING BOXES AND VERTICLE LINES IN VC ARE GONE...i WAS GETTING REAL UPSET...JUST BOUGHT IT LAST NITE AND SPENT ALL EVE TRYING TO GET IT OFF THE GROUND....i USED TO WORK ON REAL MD11S AND CANNOT START A SIM AIRPLANE....THAT REFRESH RATE WAS KILLIN A BUNCH OF SYSTEMS INTERACTION.....TAXI STEERING,COLD AND DARK STARTUP,REMOVAL OF GROUND POWER WAS KILLING ENGINES.....VC FLASHING.....I WAS GETTING WORRIED CAUSE MY PMDG MD11 FLYS PRETTY WELL ON MY RIG, I USE IT TO CONFIG MY SIM BY CAUSE IF I CAN FLY IT WITH MY ENVIRONMENT ADDONS I CAN FLY ANY OTHER BIRD.THX FOR YOUR PROMPT RESPONSEmdgoinsatl,gakatl

Share this post


Link to post