Jump to content

Archived

This topic is now archived and is closed to further replies.

michaelohalloran

WOAI Traffic Vanishes Help Please

Recommended Posts

Hey guys, over the last few days i have got WOAI traffic working great with fs9, However earlier on today i was getting ready to takeoff from JFK and there was a huge traffic cue, I was waiting there for 10 mins+ and i noticed planes ahead of me waiting just vanished! I have no idea why this is.. Its rather annoying, is there a way to fix this? :)hope to hear back from someone.thank you so much.mike

Share this post


Link to post
Share on other sites
Hey guys, over the last few days i have got WOAI traffic working great with fs9, However earlier on today i was getting ready to takeoff from JFK and there was a huge traffic cue, I was waiting there for 10 mins+ and i noticed planes ahead of me waiting just vanished! I have no idea why this is.. Its rather annoying, is there a way to fix this? :)hope to hear back from someone.thank you so much.mike
This is normal - AI aircraft will "time out" and dissapear, usually after 5 or 6 minutes, if they do not get clearance to depart (waiting on incoming traffic).You can change the length of the time out period by using the utility below -http://library.avsim...=root&Go=SearchThis utility works well for me.You can also help the situation by reducing your Airline traffic slider so the sheer numbers of aircraft taking off and/or arriving at any given airport is reducedNote: All traffic is treated the same way by the time out rule - not just WOAI aircraft.

Share this post


Link to post
Share on other sites

×
×
  • Create New...