Archived

This topic is now archived and is closed to further replies.

Hedy

PMDG 747-400X

Recommended Posts

Hi all,When trying to install my 747-400X, an NOTAM comes mentionning this: Your FSX version is more recent than FSX SP1 This product was tested previously using FSX- SP1, Acceleration and SP2. When starting my FSX a fatal error occurs just after my clic on a pop up window to run a file .DLL of PMDG747-400X!!!Is there any solution for this? Many thanks for any response,H

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi all,When trying to install my 747-400X, an NOTAM comes mentionning this: Your FSX version is more recent than FSX SP1 This product was tested previously using FSX- SP1, Acceleration and SP2. When starting my FSX a fatal error occurs just after my clic on a pop up window to run a file .DLL of PMDG747-400X!!!Is there any solution for this? Many thanks for any response,H
Try installing SP2. You can get it here for free: MS Flight Simulator X Service Pack 2Or you can purchase FSX Acceleration....

Share this post


Link to post

Thx Ryan for all your info. P.S: I'm signing by my real name as you can see on the right top.H= Hedy

Share this post


Link to post