Sign in to follow this  
Guest guex

FS2k Condorde

Recommended Posts

I have ported over all of the FS2k files for the Concorde (I like to use it as AI traffic) but when JFK loads at a time when the Concorde should be at the airport I get a warning box stating that "Flight Simulator had detected potentially incompatible aircraft or software" I then give the location as c:program files...Concordemodelconcordeconcorde_n.mdl which is the location of the aircraft model. It I responde yes to load everything usually works fine, sometimes FS crashes.[br] Anyone else getting this?Thanks and blue skiesKevin

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Kevin,For my part, I ported many AI aircrafts from 2k2 in FS9.I had the same error message, especially by loading turboprops.Try this:Go to "Create A Flight" and select each AI aircraft once. If the model is not compatible, the error message will appear. Just answer NO to the question. That's it.I have done this for every AI AC in my folder and never got this error message again. FS9 did never crash (cross fingers!).I do not know what happens "inside" but it seems to work.Hope it helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this