Jump to content
Sign in to follow this  
Guest MadisonCamille

ALL default gauges blank

Recommended Posts

Guest MadisonCamille

I am at my wit's end!A few days ago I added some AFCADS (Ray Smith) and two B757s from POSKY. FSX worked fine after that. The following day all the gauges are blank! I do not have any addon gauges (I use the default A321 panel for all my addon planes). I have tried "repairing" FSX. I have completely uninstalled then reinstalled. I've removed all the addons. I've even used "guages recovery for FSX". Nothing works. This afternoon, when I restarted the program the guages showed up. I ended a flight and started a new one and the guages were gone again! I have no idea what to try next. I run Windows XP on a bootcamp partition on a Macbook Pro. I am starting to think I will have to remove the operating system as start from the beginning.Any suggestions?

Share this post


Link to post
Share on other sites
I am at my wit's end!A few days ago I added some AFCADS (Ray Smith) and two B757s from POSKY. FSX worked fine after that. The following day all the gauges are blank! I do not have any addon gauges (I use the default A321 panel for all my addon planes). I have tried "repairing" FSX. I have completely uninstalled then reinstalled. I've removed all the addons. I've even used "guages recovery for FSX". Nothing works. This afternoon, when I restarted the program the guages showed up. I ended a flight and started a new one and the guages were gone again! I have no idea what to try next. I run Windows XP on a bootcamp partition on a Macbook Pro. I am starting to think I will have to remove the operating system as start from the beginning.Any suggestions?
Are you loading the "default" flight first (from the "other" folder), then switching to the aircraft of your choice?It almost sounds like you changed the original default flight to something which is "cold and dark" and the battery and/or avionics switches (assuming the panel even has them) are not in the "on" state on other aircraft you select to fly. The state of many items are passed on from whatever the default flight may be to the aircraft you decide to fly.Might be worth checking into.

Share this post


Link to post
Share on other sites
Guest MadisonCamille
Are you loading the "default" flight first (from the "other" folder), then switching to the aircraft of your choice?It almost sounds like you changed the original default flight to something which is "cold and dark" and the battery and/or avionics switches (assuming the panel even has them) are not in the "on" state on other aircraft you select to fly. The state of many items are passed on from whatever the default flight may be to the aircraft you decide to fly.Might be worth checking into.
Thanks! I'll look into it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...