Jump to content

Recommended Posts

Greetings,I was wondering of anyone uses the WX CONFIG option in ASE and FS9 with any success? Whenever I try and set cloud minimums it's always 1500+ feet higher than I asked. As an example, the min at KGEG is 2542. I set a cloud layer in WX CONFIG for 2600 feet. However, what gets set in FS9 is 5000 feet.To test this I set a cloud layer at 100 feet, and now FS9 reports a layer at 2500 feet. Any idea why this would happen?

Share this post


Link to post
Share on other sites

Hi,There is a little bit of randomness built in so in your examples it could be the randomness and rounding that is happening.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...