Jump to content
Sign in to follow this  
Victor1

Flickering textures (in clouds and on the ground)

Recommended Posts

Hihttp://img253.images...10211455895.jpgas you can see it looks like there is a graphic problem.I'm using a GTX480 and I have driver version 260.63 installed. I tried several settings to get rid of it but no results.I also get sometimes green flickering walls when viewing around on the ground, I tried to make a screenshot of it but it goes too fast to capture one.I checked several forums on this on how to get rid of it, but so far no solutions yet.


Kevin D'hertefelt

Intel i7 4770K @ 4.0Ghz | GTX780 | 6GB DDR3 | Windows 7 Home Premium X64

Share this post


Link to post
Share on other sites

Strange, but to me it looks like a normal cloud layer.When you pan around the first time textures need to be loaded, which will result in some fast artifacts. Do you get the same artifacts when you pan around a second time? If not I'd say that these artifacts are normal for FSX. I usually pan around once when a new flight is loaded to let FSX load all textures. The amount of artifacts depends on how high I have set my display settings in FSX. Reducing autogen and AI traffic will help a lot on dense and big airports.What display settings do you use and what hardware do you run FS on?

Share this post


Link to post
Share on other sites

I get the same artifacts when I pan around a second time, I tried to capture this flickering in a screenshot:http://img413.imageshack.us/img413/5376/2010102120035975.jpgAs you can see the whole screen is covered in green, but this last less than a second, it flickers so quickly but it's pretty annoying.Also my display settings are very normal, no high or extreme settings, AI traffic is 10%, no lightbloom or lensflare. No scenery shadows and so on.My current hardware is an i7 960 @ 3.20GhzVideocard: GTX480Alienware Intel X589GB Trichannel RAM memoryLiquid coolingWindows 7 64-bit


Kevin D'hertefelt

Intel i7 4770K @ 4.0Ghz | GTX780 | 6GB DDR3 | Windows 7 Home Premium X64

Share this post


Link to post
Share on other sites

I get em too. I have had the EVGA gtx480 for three weeks now. It only occurs when I first start to pan. Otherwise I'm really happy I no longer have the 5870. Do you have the new driver?


 

 

supporter.jpg

Share this post


Link to post
Share on other sites

Currently I have driver version 259.32 installed, I tried even the latest drivers available for the GTX480 but the problem was still there.Before I had an ATI 5870 and I had no flickering with FSX.I'll try to do a test run for the graphics card to see if there's something with the card itself.


Kevin D'hertefelt

Intel i7 4770K @ 4.0Ghz | GTX780 | 6GB DDR3 | Windows 7 Home Premium X64

Share this post


Link to post
Share on other sites

If your card is OK you could run through these tips on how to setup FSX: http://www.simforums.com/Forums/setting-up-fsx-and-how-to-tune-it_topic29041.htmlI run FSX with limited fps at 27, which reduces texture problems and gives me smooth flights. If I run FSX with too high settings and unlimited fps, the graphics card will produce artifacts like the flickering textures and autogen spikes.

Share this post


Link to post
Share on other sites

I tried to do a complete reinstal of FSX with these tips on how to setup FSX: http://www.simforums...topic29041.html but still I have the problem, I did a testrun to see if the videocard was defect or so but I didn't noticed any abnormalities.Anyway, I will go to the store where I bought it & let them do a testrun, I'm not a specialist in these things.I'll keep you guys informed.


Kevin D'hertefelt

Intel i7 4770K @ 4.0Ghz | GTX780 | 6GB DDR3 | Windows 7 Home Premium X64

Share this post


Link to post
Share on other sites
Guest freebird77
I tried to do a complete reinstal of FSX with these tips on how to setup FSX: but still I have the problem, I did a testrun to see if the videocard was defect or so but I didn't noticed any abnormalities.Anyway, I will go to the store where I bought it & let them do a testrun, I'm not a specialist in these things.I'll keep you guys informed.
What happens when you increase the cloud draw distance?

Share this post


Link to post
Share on other sites

Cloud draw distance is already at max and I also tried at min but it's still there.


Kevin D'hertefelt

Intel i7 4770K @ 4.0Ghz | GTX780 | 6GB DDR3 | Windows 7 Home Premium X64

Share this post


Link to post
Share on other sites

I am going to bump this one, even though it's almost a year ago. Victor1, did you figure out your problem? I'm having those same issues, and after some "intense" diagnostics it seems like this might have something to do with Autogen? (When the Autogen slider is set to "none", I have no flickering, but as soon as I move it to the right it starts to flicker) But I still havn't figure out what the problem is, and how to solve it, so if you, or anyone else have, please, do share.

Share this post


Link to post
Share on other sites

Hi, I know this issue can be a real pain, however for the moment I still haven't found a solution yet. I recently bought a new Nvidea GTX580 updated with the latest drivers but even that didn't help.I must say that the flickering is only there when I pan the view around the aircraft, but for the rest I don't have that much flickering.You could move the autogen slider back a bit like you suggested but for me that's not an option. You could try to open a new topic regarding this problem (perhaps with a screenshot) to see if anyone has come up with a solution yet. Regards,


Kevin D'hertefelt

Intel i7 4770K @ 4.0Ghz | GTX780 | 6GB DDR3 | Windows 7 Home Premium X64

Share this post


Link to post
Share on other sites

thanks for your reply, and sorry to hear the issue hasn´t been fixed yet. I will try making a new post, and keep you updated with a solutionif you´re interested

Share this post


Link to post
Share on other sites

That would be nice smile.png


Kevin D'hertefelt

Intel i7 4770K @ 4.0Ghz | GTX780 | 6GB DDR3 | Windows 7 Home Premium X64

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...