Sign in to follow this  
Followers 0
Guest rcgldr

lost in the triangle save bug

3 posts in this topic

I'm trying to create a set of saves during the lost in the triangle mission, but when I load a save, it goes in to free flight mode as opposed to mission mode. All mission related info is gone.I'm running on Windows XP if that makes any difference.

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I'm trying to create a set of saves during the lost in the triangle mission, but when I load a save, it goes in to free flight mode as opposed to mission mode. All mission related info is gone.I'm running on Windows XP if that makes any difference.
Hi Folksrcgldr -The mission engine utilises additional CPU cycles,over that required in normal free-flight mode.Its a known issuewhen you have your sliders set too high,and FSX is still playing catch-up attempting to render the scenery.Try the following -Firstly delete all your non-working saved mission flights.Then fly your mission to the point you wish to save.Before saving - - Hit the pause button.- Wait 5 secs.- Then save.HTHATBPaul
0

Share this post


Link to post
Share on other sites
Before saving - - Hit the pause button. - Wait 5 secs. - Then save.
Didn't make any difference. When I load a savefile, I the mission compass is gone, and if I press escape, I see "end flight" instead of "end mission".
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0