Archived

This topic is now archived and is closed to further replies.

Perry333

Need help installing FPS limiter please

Recommended Posts

Hi, so far I have done this: You can move the directory FPS_Limiter_0.2 into the FSX-directory (e. g. C:\FSX). Then you start the user interface FPS_Limiter_GUI.jar. You accept the preset maximum fps of 30, select "Search Executable" and point to the FSX.exe file. Pushing "create bat" will create the batch file you need to start the FPS_Limiter_0.2 and the simulator FSX. You can increase and decrease the preset fps-limit on the fly using F12 and F11.I placed the "FPS_Limiter_0.2" into C:\FSX along with "FPS_Limiter", "Limiter_D3D9.dll" , then ran the GUI (differant location on hard drive) per instruction above. Then double click on fsx.exe.limited to start FSX. FSX starts along with command window with this typed in it: Using Direct3D 9 Renderer Hook. Starting C:\Program files (x86) Microsoft games\Microsoft flight simulator X\fsx.exe . FSX loads but not seeing FPS limiter, can't toogle on and off to see FPS with F12 F11 F10. Is there something else I need to do? Also when I click on create bat nothing happen, not sure if this is normal? Thanks for help Perry.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

OS version?is the 'dos window' open 'behind' FS? the 'dos window' must stay open, it can be reduced to the taskbar.post the text from the bat file. open with notepad as it is just a differently named text file.--

Share this post


Link to post
Share on other sites

Hi thanks for reply, I am running Vista 64 bit and this is what it says in the prompt line and yes it does stay open: Using Direct3D 9 Renderer Hook. Starting C:\Program files (x86) Microsoft games\Microsoft flight simulator X\fsx.exe

Share this post


Link to post
Share on other sites

I tried again and maybe it is working. I thought you see green FPS when you toogle them on and off. But I have to use shift-z to bring them up and then F12 increase and F11 decrease FPS. The instructions say F12 toogle on and off, F11 increase, F10 decrease. ??? How do you get to the command line switch to turn on and off? Thanks Perry.New ingame keys to change the desired fps (F10 decrease / F11 increase) - New ingame fps display, show or hide with F12, command line switch is /x:ON|OFF, default is OFF

Share this post


Link to post
Share on other sites