Sign in to follow this  
Guest Bigshot

FS2004: Flashing when accessing menus

Recommended Posts

Just installed FS2004. The sim runs okay but when I start it up and during menu accesing and accessing the kneeboard the screen flashes on and off many times. This happens all the time. I know Microsoft give a warning in their documentation about epilepsy and games playing but this is not helping!Got the latest viseo driversFS2002 has no problems on my systemAnyone else have this problem?AlanSYSTEM:P4 2.66GhzRadeon 9500Pro using the 3.8 driversAsus P4G8X mobo1Ghz matched Corsair XMS3200 ram

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

This is a known bug with FS9 and the Radeon cards. Hopefully it will be address soon either by ATI or MS.Tim13

Share this post


Link to post
Share on other sites

It's fixed with the latest Omega beta drivers. www.omegacorner.com . Driver version 2.4.96 or (a) or (:(.

Share this post


Link to post
Share on other sites

>It's fixed with the latest Omega beta drivers. >www.omegacorner.com . Driver version 2.4.96 or (a) or (:(.I tried these. What a disaster. I have and Asus P4G8X mobo and the only way the Radeon 9500Pro (and 9700Pro for that matter) will work with this mobo is if fast writes is disabled. The Omega drivers leave out this option and I had such a serious crash that the only way back inti XP was from the DOS administrator logon (repair)!So until ATI accept there is problem (which they don't), I'm stuck with the problem:(Alan

Share this post


Link to post
Share on other sites

"I have and Asus P4G8X mobo and the only way the Radeon 9500Pro (and 9700Pro for that matter) will work with this mobo is if fast writes is disabled. The Omega drivers leave out this option..."The option to turn off Fastwrites is in the Omega driver packages. Right click on your desktop, click on Properties>Settings>Advanced. The option to enable/disable Fastwrites is under the SMARTGART tab.Also, there should be something in the BIOS to enable/disable Fastwrites.Regards,

Share this post


Link to post
Share on other sites

I read at the Omegacorner that the fastwrites are automaticly disabled with there drivers. They do not believe in them. I agree that you need to check in your Bios to ensure fastwrites are disabled if you are going to use there drivers.I use the original 3.8 dirvers and don't have any problems with or without fastwrites. Just a little screen flashing while accessing the menu options. But the sim flights great.

Share this post


Link to post
Share on other sites

its funny.ive found that if i have Fsnavigator running..the flashing menus stop...work that one out!!!! steveUK

Share this post


Link to post
Share on other sites

>>The option to turn off Fastwrites is in the Omega driver>packages. Right click on your desktop, click on>Properties>Settings>Advanced. The option to enable/disable>Fastwrites is under the SMARTGART tab.>>Also, there should be something in the BIOS to enable/disable>Fastwrites.>>Regards,That's strange, I looked for the SMARTGUARD tab when I installed the Omega drivers. It wasn't there.Alan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this