Sign in to follow this  
Guest The Ancient Brit

Help needed with custon FS flight plan

Recommended Posts

Hi,This is the first time I have tried to edit an FS flight plan and I haven't got very far. The help with FS isn't very good and I'm now stuck. I have tried to edit a flight plan from EGLL to KJFK for Concorde. I used the flight planner to get all the waypoints I could and then I edited the plan to add the atlantic tracks, but it doesn't work. Please see below;title=EGLL to KJFKdescription=EGLL, KJFKtype=IFRroutetype=1cruising_altitude=60000departure_id=EGLL, N51* 27.90', W0* 26.09', +000080.00departure_position=27Ldestination_id=KJFK, N40* 38.90', W73* 45.90', +000013.00departure_name=Heathrowdestination_name=Kennedy Intlwaypoint.0=EGLL, A, N51* 27.90', W0* 26.09', +000080.00, waypoint.1=D262K, I, N51* 26.88', W0* 45.19', +000000.00, waypoint.2=WOD, N, N51* 27.17', W0* 52.73', +000148.00, waypoint.3=CPT, V, N51* 29.50', W1* 13.18', +000498.00, waypoint.4=5120N, I, N51* 20.00', W3* 40.0', +000000.00, waypoint.5=MERLY, I, N51* 20.00', W5* 00.0', +000000.00, waypoint.6=LESLU, I, N51* 00.00', W8* 00.0', +000000.00,waypoint.7=5041N, I, N50* 41.00', w15* 00.0', +000000.00,waypoint.8=5050N, I, N50* 50.00', W20* 00.0', +000000.00,waypoint.9=5030N, I, N50* 30.00', W30* 00.0', +000000.00,waypoint.10=4916N, I, N49* 16.00', W40* 00.0', +000000.00,waypoint.11=4703N, I, N47* 03.00', W50* 00.0', +000000.00,waypoint.12=4610N, I, N46* 10.00', W53* 00.0', +000000.00,waypoint.13=4414N, I, N44* 14.00', W60* 00.0', +000000.00,waypoint.14=4246N, I, N42* 46.00', W65* 00.0', +000000.00,waypoint.15=4200N, I, N42* 00.00', W67* 00.0', +000000.00,waypoint.16=4024N, I, N40* 24.00', W70* 01.0', +000000.00,waypoint.17=LINND, I, N39* 24.59', W71* 42.63', +000000.00,wayponit.18=3920N, I, N39* 20.00', W72* 00.0', +000000.00, waypoint.19=OWENZ, I, N39* 49.40', W72* 49.83', +000000.00, waypoint.20=CAMRN, I, N40* 1.04', W73* 51.66', +000000.00, waypoint.21=KJFK, A, N40* 38.90', W73* 45.90', +000013.00, For some strange reason, if I remove any custom waypoints before 5041N and after 4610N it will load in the flight planner. When I put them back it doesn't load. If somebody out there can help then I would be very grateful.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this