Sign in to follow this  
Guest cwright

Horizon and Reduced Visibility

Recommended Posts

I've recently been worried by the complete lack of a realsitic horizon. Rather than a nice smooth gradient between the sky and the hazy ground in the distance, wit's a horible straight line.I was flying today in reduced visibility and the same thing happens. The horizon is now nice and smooth, but there is a straight line (see the enclosed pic) where the visibility has been reduced.I'm in the process of upgrading my ATI Radeon 9000 to an ATI Radeon 9800 Pro. Will I be able to adjust some settings to dampen this straight line business?Thanks for any help.Phil Brownhttp://forums.avsim.net/user_files/46691.jpg

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Ugh ... that looks bad! I don't have that problem with my Ati 9000.Are you using the latest drivers?-Daniel

Share this post


Link to post
Share on other sites

You should never see a blue iron curtain like that under any visibility conditions. You're obviously missing fog effects - your drivers are the likely culprit.Your sky/land transitions should be almost seamless (see picture below and note the distance fog between land and sky). This is what you should see. There is no setting in FS per se which would cause your display to behave in any other manner.Good luck.J

Share this post


Link to post
Share on other sites

Phil, I had the same problem on my 9200. I came across a fix on the forum and it works perfectly, so now I have proper fog. I'll quote the original post:#135684, "For those who have Radeon9000/9100" We "2ch simmer" solved Radeon's no haze isue.at first, open "display.cfg" on FS9 folder,then you recognise no Radeon9000/9100 written there.so, if you add next discription:;---------------------------------------------------------------------- ; ATI Radeon 9000 ;---------------------------------------------------------------------- <00001002:00004966> TableFog=0 ;---------------------------------------------------------------------- ; ATI Radeon 9100 ;---------------------------------------------------------------------- <00001002:0000514D> TableFog=0 then im sure you get much haze.(like Radeon8500)lets try !!(if you know this tips im sorry...i feel great to get fog,so i have no time to search logs)boyoyon with 2ch {end of quote} Best regards, ChrisP.S. you should use square brackets!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this