Sign in to follow this  
Chris Willis

frame rate drops with 2d panel

Recommended Posts

I get avg fps of 26-34 on every view EXCEPT the 2d panel. It does not matter what screen res I am running, or if I have sliders maxed or not. It is wierd, but the sim runs better with everything maxed. Where my frame rates drop is at the 2d panel, where it drops to 10 and sometimes even less. Is there a way I can get better performance with thye 2d panel?Thanks.Conrad

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

ConradIn which aircraft?.With the default 737 I noticed a bizzare effectIn VC mode I can get 30fps or higher, but change to the the 2d panel nd the FPS goes down to 20 or less.Now for the bizzare bit :)Still in 2d mode I bring up the radio stack the screen flickers slightly and my frame rate goes from 20 to 30 fps plus, even when you close the stack the FPS stays high.all the bestJohn

Share this post


Link to post
Share on other sites

It does not seem to matter which aircraft I am flying. Wierd. I'll try the radio stack thing. Bizarre stuff. I am amazed I get the same frame rates with sliders maxed or not. ???? Anyway, thanks John.

Share this post


Link to post
Share on other sites

Hi, It`s depend for everyone experience, In my case never such as huge drop like 10 fps with any default aircraft. P4 2.53 gHz, gforce 4 asus TI 4200 128 mb 8x, asus board 8x p4p800, latest bios, Now 2d panel use the AGP with fs2004, I always have the T&L enabled and render to texture enabled in fs2004 graphics option. 1024x768 32 bits, full screen.With 3rd party aircraft, I have to add this line under fs9.CFG for increasing 40% frame rate.[DISPLAY.Device.NVIDIA GeForce4 Ti 4200 with AGP8X.0]Mode=1024x768x32TriLinear=1Panelastexture=0 <---------------If still not works for you, try to disable the render to texture in fs2004 graphics option and see.full scenery/autogen slider to right, 100% traffic PAI at seattle, 4x anasotropyhttp://forums.avsim.net/user_files/48069.jpghttp://forums.avsim.net/user_files/48070.jpgThanksChris Willis[link:fsw.simflight.com/FSWMenuFsSim.html]Clouds And Addons For MsFs

Share this post


Link to post
Share on other sites

Hi Guys,Your bizare situation has been happening to me as well. I and others found out a few months ago that if you simply open the radio stack in the default 737, the frames will jump up and stay up.Now, I will give you the ultra bizare. After the load of the Nvidia 5216 drivers a few weeks ago, I have the opposite effect. If I open the radio stack in the default 737 2d panel, my frames drop from my locked rate of 25 down to 17. If I never open it, they stay in the 20s range. How about that. Now I need to figure out why this is happening, and get it reversed.Anyone have any thoughts?Thanks,JD

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this