Archived

This topic is now archived and is closed to further replies.

jimgem

No Guages in Pop-up Windows

Recommended Posts

I have been using the J41 since its release and it has been a great add-on, particularly with the addition of FS2Crew Voice command. Several days ago I tried to fly the J41 and it was not possible to use any of the pop-up windows (no click spots, no wheels). I tried re-installing but no dice. Since FSX started running very slow and not loading correctly, I thought that there may have been a problem with FSX. After doing a re-install of FSX the problem was not corrected - as a matter of fact it got worse. Since I was planning to upgrade from XP Pro 32 bit to Win 7 32 bit, I thought that this would be a good time to do it. I just installed the new OS and installed FSX and SP1. FSX seems to be running OK. I loaded the J41 from the DVD and got an OK on the validation - bit still no pop-up controls. When I click on the window, I only get a flash of the window borders.Any suggestions? I can't figure out if there is a missing program or what?System: Dell XPS Duo Core 2 E8500, 3.16GHz, ATI Radeon HD4870 1GB GPU, 4GB Ram

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I can't help with your pop-up problem, but do not bother with Win 7 32bit, go straight to 64 bit. With your current hardware, 32 bit windows has to take the GPU RAM and other stuff out of its total accessible, which means you only get to use about 2.5~2.6G of the 4G RAM installed. A 64bit OS will let you use it all.

Share this post


Link to post

First, are you in windowed mode for FSX or full screen. Full screen can cause lots of quirky issues with FSX.Secondly, I can't help but think that you might have a video driver issue. It would be a common thread between the two install setups. Since it sounds like you hadn't used the J41 in a while before your reinstall of FSX and Win7 it is possible that you had updated it in the mean time. I would try rolling back to an older driver and see if that fixes your issue.

Share this post


Link to post