Jump to content

sheepfu

Members
  • Content Count

    495
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

3 Neutral

About sheepfu

  • Rank
    Member
  1. I have been flying with FTG for a long time. FTG has been adding a lot of classic schedules to the flyable routes. So while modern jets are more prevalent, Those of you who like to fly the classics like the 377, 707, 727, DC-9, DC-10, MD-11, L-1011, and on and on will have plenty of to choose from.
  2. The altitude should never exceed the value set in the MCP. If you are supposed to be flying at 330 for a certain leg than that altitude should be in your MCP window. If the FMC requests a step climb. Increase the altitude setting on the MCP and then press the PROF button.
  3. There are a couple of ways that can work, but you are better off just letting it load up and then switching to cold and dark.
  4. Are the spikes showing as actual rudder movement, do the cause the plane to yaw? I have seen issues where my yolk will appear to hop around, but no actual output is being sent to the control surfaces.
  5. I had similar problems with my logitech pedals. The toe brakes were the issue. I solved it by assigning the axis's for the toe brakes in FSUIPC and not FSX. Then in the calibration screen of FSUIPC, I clicked the filter checkbox. Cleared it right up.
  6. RESOLVEDWell it turns out the problem was not with any of the add-ons, but a strange fluke in the Nvidia G-force 7x drivers. FSX has a default of bilinear filtering, which from forums I have read can cause problems with other 3d type aplications. Any other setting, trilinear, etc, works fine. Just thought that I would post in case any one else ran into the issue.
  7. I have been fighting for almost a week now with a very strange issue. Here is the history and I will try to be as complete as possible. I purchased 747X and installed it. When it would not run, I checked the PMDG support pages and found the info regarding the dll.xml files. At the time of install of the 747x I had the following add on aircraft installed: 737PIC, ERJPIC, Citation X, 777 PIC, Australian Sim Glass AIR 3, and Captain Sim 757. There were plenty of oportunities for any one of these planes to screw up the dll.xml. I followed the suggestion of the support page, uninstalled 737 PIC/747X and reinstalled them 747 firt. 747 fired up and worked great. However all other add on aircraft except Citation X did not oporate properly. Here is what would happen:1.When selecting an add on aircraft, the details screen(where you can choose airline, flight number, etc, would show a blank white screen instead of previewing the aircraft. The regular FSX preview, where you can change location, weather, etc, would also be blank white. 2. Deciding that it was possible that it was just a preview problem, I launched an aircraft (erjpic) all seemed ok. All views worked as normal. About 30 seconds later, the scenery went away and I was left with a blank screen and a fully visable 2d panel. Outside views and VC were also white. 3. I switched aircraft to a boxed FSX aircraft, baron 58, all problems went away. Here is what I tried to fix the problem. I uninstalled everything. FSX all aircraft, even FSPanel studio. Reinstalled FSX, added SP1, installed PMDG, installed other add ons in no particular order. After learning as much as I could about the troublesome dll.xml file, I watched for any addons that attempted to modify this file. The only add ons that did were PMDG, Citation X, 737 PIC. Still PMDG worked, but no other add on except Citation X.So this is where I decided that this may not be a FSX problem. I updated drivers, direct x, even rolled back some drivers to see if that helped. When none of that worked, I bought Acceleration to get SP2. That did not fix it. I contacted Wilco support they were unable to help me.Finally I ran the whole process again. Uninstalled everything and reinstalled FSX, Acceleration, 747x. The only add on I have installed at this time is the Glassair III. Which still does not work due to the blank screen problem. The dll.mxl did not change with the install of the glasair III. My question for you is what should I try next? Is there some other mystery FSX file that is getting corrupted? I am contacting you because the only common thread that I can find is the 747X. Hope you can help.Thanks,Branton TurnerP.s. I love the 747X
×
×
  • Create New...